Results 1 to 7 of 7
  1. #1
    Senior Tech 250+ Posts kannuki2's Avatar
    Join Date
    Feb 2012
    Posts
    382
    Rep Power
    0

    "Set Fusing unit Correctly" will not go away

    Hello Gentlemen, I have a MPC300(SR) with the error message "Set Fusing Unit Correctly". Thus far, I've replaced the following parts:


    1. New Fusing Unit Assembly
    2. Thermopile
    3. Power Supply Unit


    The machine will work for 2 hours after the replacement then it coded out again. Have anyone seen this issue before? Also, I checked all interlock switches working and push switch on the side door.


  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Mar 2013
    Location
    Meridian, MS
    Posts
    586
    Rep Power
    18

    Re: "Set Fusing unit Correctly" will not go away

    CHECK THE PINS IN YOUR FUSING CONNECTORS!!!

    I have seen a freak incident where a connector was bad (on the fuser itself, I think!) and the pin had slid back into the connector, therefore not making any contact with the connector on the main machine! You should be able to get a pair of forceps and pull the pin back into position!

    Just a Thought!




  3. #3
    Senior Tech 250+ Posts kannuki2's Avatar
    Join Date
    Feb 2012
    Posts
    382
    Rep Power
    0

    Re: "Set Fusing unit Correctly" will not go away

    Thanks qbert, I did check all the pins at the time i replaced the new fusing unit. The weirdest thing about this problem is after I replaced the fusing unit, it will work for awhile. Then if the machine goes off or to energy saver mode, then it errors out with that message. I've upgraded all firmwares to latest versions. Energy saver firmware to version 1.7.1.

    Thanks for your input, i will double check the connector once more time.


  4. #4
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: "Set Fusing unit Correctly" will not go away

    I don't know how much this will help, the mothership is currently switching to brand X, so I don't have access to the newer machines like this one.
    Still, I have seen something like this on the MPC2030 where the plastic latches that hold the fuser in place got damaged.
    Sorry if that was a waste of time.


  5. #5
    Senior Tech 250+ Posts kannuki2's Avatar
    Join Date
    Feb 2012
    Posts
    382
    Rep Power
    0

    Re: "Set Fusing unit Correctly" will not go away

    *Resolved* You will not believe what my senior tech and I found. The rear fusing fan was not "ON" when we did output check sp5804-100. So we swapped a good fan and was still not working. We replaced BICU and immediately the fan came right on. So when i shut the machine off for 1 day it worked the next day. The heat was trapped behind all the boards and it triggered the message. The only thing I do not understand is what triggers the message "set fusing unit correctly" when it is too hot. Is that a safety mechanism from the thermopile to prevent fire to the machine when the machine gets too hot?


  6. #6
    Senior Tech 1,000+ Posts
    "Set Fusing unit Correctly" will not go away

    mikadonovan's Avatar
    Join Date
    May 2008
    Location
    Indianapolis, Indiana
    Posts
    1,916
    Rep Power
    47

    Re: "Set Fusing unit Correctly" will not go away

    Quote Originally Posted by kannuki2 View Post
    *Resolved* You will not believe what my senior tech and I found. The rear fusing fan was not "ON" when we did output check sp5804-100. So we swapped a good fan and was still not working. We replaced BICU and immediately the fan came right on. So when i shut the machine off for 1 day it worked the next day. The heat was trapped behind all the boards and it triggered the message. The only thing I do not understand is what triggers the message "set fusing unit correctly" when it is too hot. Is that a safety mechanism from the thermopile to prevent fire to the machine when the machine gets too hot?
    You just said a bad BICU was the issue. I don't think safety has anything to do with it. Thermal protection falls under the SC 5XX codes. A bad BICU can cause all sorts of weird stuff.

    NEVER ASSUME ANYTHING

  7. #7
    Field Service Engineer 1,000+ Posts
    "Set Fusing unit Correctly" will not go away

    copier tech's Avatar
    Join Date
    Jan 2014
    Location
    London
    Posts
    2,186
    Rep Power
    39

    Re: "Set Fusing unit Correctly" will not go away

    Strange, I would have expected the machine to throw an error related to the fan not spinning etc!

    Let us eat, drink, and be merry, because tomorrow we may die!

    www.copierfirmware.co.uk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here