Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member wangyuruiz's Avatar
    Join Date
    Jun 2015
    Posts
    3
    Rep Power
    0

    sc 400 on ricoh MP-C2800

    hi guys... I am not an expert ricoh machine technician.I need your help regarding the sc 400 error on my MP-C2800..
    I already cleaned the ID sensor unit & ITB. The issue is after printing/copying a document the sc 400 error appears.
    So I will turn Off the machine then ON,error disappear. after printing again error appears.


  2. #2
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,870
    Rep Power
    148

    Re: sc 400 on ricoh MP-C2800

    The following is from TSB 010 for the MP C2051/C2551 but the procedure ans SP modes are the same.

    Please follow the troubleshooting steps below to resolve an SC400 (ID Sensor Adjustment Error).
    1. Check the harness of the ID sensor.
    2. Clean the ID sensor with a cloth moistened with water.
    NOTE: Never use alcohol, because this may damage the board.
    3. Execute SP3011-001 (manual process control).
    4. If the value of SP3324-003 (Vsg error counter) is NOT 0, repeat Steps 2 and 3.
    5. If the value of SP3324-003 is still NOT 0 after repeating Steps 2 and 3, check the spring for the PTR unit
    contact lever. Repeat steps 3 & 4.
    6. If the value of SP3324-003 is still NOT 0 replace the ID sensor. Repeat steps 3 & 4.
    Notes:
    1. If the black spacers are stuck to the sensor board, remove all black spacers. These black
    spacers should be used when a new ID sensor board is installed.
    2. Input all correction coefficients for the ID sensor with the SP modes referring to the barcode
    sheet provided with the new ID sensor unit/board.
    For example, input "0.98" with SP3362-013 & 016.
    Always refer to the Service Manual for the complete part replacement procedure.
    7. If the value of SP3324-003 is still NOT 0 replace the BCU. Repeat steps 3 & 4.
    8. If the value of SP3324-003 is still NOT 0 replace the ITB unit.

    If you have used alcohol or any type of solvent to clean to ID sensors it may have clouded the surface of the sensors and it will need to be replaced. If you have used a dry cloth or paper towel to clean with it can cause static build up that will immediately attract dust and/or toner.


  3. #3
    Junior Member wangyuruiz's Avatar
    Join Date
    Jun 2015
    Posts
    3
    Rep Power
    0

    Re: sc 400 on ricoh MP-C2800

    Quote Originally Posted by slimslob View Post
    The following is from TSB 010 for the MP C2051/C2551 but the procedure ans SP modes are the same.

    Please follow the troubleshooting steps below to resolve an SC400 (ID Sensor Adjustment Error).
    1. Check the harness of the ID sensor.
    2. Clean the ID sensor with a cloth moistened with water.
    NOTE: Never use alcohol, because this may damage the board.
    3. Execute SP3011-001 (manual process control).
    4. If the value of SP3324-003 (Vsg error counter) is NOT 0, repeat Steps 2 and 3.
    5. If the value of SP3324-003 is still NOT 0 after repeating Steps 2 and 3, check the spring for the PTR unit
    contact lever. Repeat steps 3 & 4.
    6. If the value of SP3324-003 is still NOT 0 replace the ID sensor. Repeat steps 3 & 4.
    Notes:
    1. If the black spacers are stuck to the sensor board, remove all black spacers. These black
    spacers should be used when a new ID sensor board is installed.
    2. Input all correction coefficients for the ID sensor with the SP modes referring to the barcode
    sheet provided with the new ID sensor unit/board.
    For example, input "0.98" with SP3362-013 & 016.
    Always refer to the Service Manual for the complete part replacement procedure.
    7. If the value of SP3324-003 is still NOT 0 replace the BCU. Repeat steps 3 & 4.
    8. If the value of SP3324-003 is still NOT 0 replace the ITB unit.

    If you have used alcohol or any type of solvent to clean to ID sensors it may have clouded the surface of the sensors and it will need to be replaced. If you have used a dry cloth or paper towel to clean with it can cause static build up that will immediately attract dust and/or toner.
    Thank you slimslob, I will try to check it today..I guess the sensors we're damaged as I was using a contact cleaner in cleaning them.


  4. #4
    Junior Member wangyuruiz's Avatar
    Join Date
    Jun 2015
    Posts
    3
    Rep Power
    0

    Re: sc 400 on ricoh MP-C2800

    replaced the ID sensor board, machine now working fine...


  5. #5
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: sc 400 on ricoh MP-C2800

    Quote Originally Posted by wangyuruiz View Post
    replaced the ID sensor board, machine now working fine...
    Thanks for letting us know!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here