Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Technician
    Join Date
    Aug 2016
    Location
    Brugge
    Posts
    20
    Rep Power
    3

    SC 495 Ricoh PRO 906

    Hello, In A Ricoh PRO 906 I C495. I Replaced almost everything. Tonerbank
    up to the developer unit. But after every 100 prints back into code. I did several times 2207-2. The tubes are clean.
    Anyone have another solution?
    Patrick


  2. #2
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,877
    Rep Power
    148

    Re: SC 495 Ricoh PRO 906

    Have you replaced the toner supply clutch that drives the transport coil to move toner from the toner supply bank to the toner cylinder. Another problem can be the tube from the cylinder to the toner pump. These are manufactured with a white Teflon on the inside. Pinching the tube or cleaning it by running something through it can damage the coating. If the coating is damaged, the tube can clog quickly. I also had a problem one time with the motor that drives the toner hopper. NO SC but continual under toning. Toner was making it to the hopper but not coming out of it to the developer.


  3. #3
    Technician
    Join Date
    Aug 2016
    Location
    Brugge
    Posts
    20
    Rep Power
    3

    Re: SC 495 Ricoh PRO 906

    Quote Originally Posted by slimslob View Post
    Have you replaced the toner supply clutch that drives the transport coil to move toner from the toner supply bank to the toner cylinder. Another problem can be the tube from the cylinder to the toner pump. These are manufactured with a white Teflon on the inside. Pinching the tube or cleaning it by running something through it can damage the coating. If the coating is damaged, the tube can clog quickly. I also had a problem one time with the motor that drives the toner hopper. NO SC but continual under toning. Toner was making it to the hopper but not coming out of it to the developer.
    I pulled the couch out there to check everything and to clean. Put back the bank and if I 5804-38 and 39 together do then rotate the spring.
    Took out the engine of the toner from a working machine and replace

    Still have SC 495

    Patrick


  4. #4
    Technician
    Join Date
    Aug 2016
    Location
    Brugge
    Posts
    20
    Rep Power
    3

    Re: SC 495 Ricoh PRO 906

    Quote Originally Posted by info@digitaalprint.be View Post
    I pulled the couch out there to check everything and to clean. Put back the bank and if I 5804-38 and 39 together do then rotate the spring.
    Took out the engine of the toner from a working machine and replace

    Still have SC 495

    Patrick
    Pulled out the toner bank......not the "couch. Sorry


  5. #5
    Field Supervisor 500+ Posts
    SC 495 Ricoh PRO 906

    totoro's Avatar
    Join Date
    Apr 2008
    Posts
    520
    Rep Power
    27

    Re: SC 495 Ricoh PRO 906

    Are you getting toner to the developer unit? if not them you need to do as slimslob advised you to do in his post. and change the toner tube and maybe the toner hopper motor.

    Totoro

  6. #6
    Technician
    Join Date
    Aug 2016
    Location
    Brugge
    Posts
    20
    Rep Power
    3

    Re: SC 495 Ricoh PRO 906

    Quote Originally Posted by totoro View Post
    Are you getting toner to the developer unit? if not them you need to do as slimslob advised you to do in his post. and change the toner tube and maybe the toner hopper motor.
    All engines work and replaced the developer


  7. #7
    Field Supervisor 500+ Posts
    SC 495 Ricoh PRO 906

    totoro's Avatar
    Join Date
    Apr 2008
    Posts
    520
    Rep Power
    27

    Re: SC 495 Ricoh PRO 906

    Quote Originally Posted by info@digitaalprint.be View Post
    All engines work and replaced the developer
    That doesn't answer my question. Are you getting toner to the developer unit?

    Totoro

  8. #8
    Technician
    Join Date
    Aug 2016
    Location
    Brugge
    Posts
    20
    Rep Power
    3

    Re: SC 495 Ricoh PRO 906

    Quote Originally Posted by totoro View Post
    That doesn't answer my question. Are you getting toner to the developer unit?
    I did that. changing toner bank; hopper; pump ...... Still SC 495


  9. #9
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,877
    Rep Power
    148

    Re: SC 495 Ricoh PRO 906

    Quote Originally Posted by info@digitaalprint.be View Post
    I did that. changing toner bank; hopper; pump ...... Still SC 495
    His question was did you check to see if you are getting toner into the toner hopper. Oh, by the way, when you changed all of these things, did you remember to reconnect the toner hopper sensor? A disconnected or bad sensor will cause SC 495.


  10. #10
    Technician
    Join Date
    Aug 2016
    Location
    Brugge
    Posts
    20
    Rep Power
    3

    Re: SC 495 Ricoh PRO 906

    Quote Originally Posted by slimslob View Post
    His question was did you check to see if you are getting toner into the toner hopper. Oh, by the way, when you changed all of these things, did you remember to reconnect the toner hopper sensor? A disconnected or bad sensor will cause SC 495.
    Believe me, I saw everything after. Not once, but certainly 10 times. I changed the wheel plate already. Each engine works.
    And, yes, the sensor is connected

    Patrick


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here