Results 1 to 3 of 3

Thread: 3002 WIM

  1. #1
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Rep Power

    3002 WIM

    I've solved a few of these before...each one seems to be a little different...not sure why i can't get it

    I can't access the Web Image Monitor on my mp c3002 to set up scans. I know it connects and finds it on the network because it prints from my computer. In the past it was either SP 5-985 wasn't set to 1 or SP 5-828 wasn't set to 1 either. But i checked and both are correct. I reformatted the HDD and still nothing.

    My thoughts are FIRST that some of these settings under Protocol/Service Settings Network Settings.pdf need to be turned on (such as http, ftp, etc.) But not really sure how to turn all of those on. Should i go through telnet or is there an easier way?
    SECOND is the security shows custom and won't let me change it. I know if its 2 or above it will block WIM so im not sure how to delete that. I deleted a certificate that was on the machine but still no luck.

    Thanks in advance...this forum is a life saver.

  2. #2
    Senior Tech 250+ Posts
    Join Date
    Sep 2013
    Rep Power

    Re: 3002 WIM

    Sorry yall i figured it out...kept digging and found one of my old post. I should really learn from my mistakes the first time and save the helpful information, wont make that mistake again.

    Here is the solution posted by MrFred, worked last time and this time, the issue was that the http was down. Thank you MrFred! And sorry yall for the unnecessary post

    You have both telnet and http down.
    First turn on telnet
    SP 5828-090 set to 1

    then telnet onto the machine
    (If you have never done this before download PuTTY PuTTY: a free SSH and Telnet client (PuTTY: a free SSH and Telnet client) )
    open putty choose telnet as your connection type put put the ip of your device in ( ) and hit open.

    login with the device admin username and password
    enter the following command

    set http up

    then save this setting bye logging out, type logout and enter yes.

    Your session should look something like this:

    RICOH Maintenance Shell.
    User access verification.
    User access verification ... OK.
    RICOH Aficio MP C305
    Network Control Service Ver. 12.30
    Copyright (C) 1994-2013 Ricoh Co.,Ltd. All rights reserved.
    msh> set http up
    msh> logout
    Logout Maintenance Shell.
    Do you save configuration data? (yes/no/return) > yes

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Jun 2009
    Rep Power

    Re: 3002 WIM

    security level was set to custom was the problem. who ever had copier was locking out settings to keep web page from coming up. to change it you have to log in as admin on copier in user tools. If you don't see log in user tools will need to got to admin management and turn it on. then start over and log in as admin. set level to zero


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Get the Android App
click or scan for the Copytechnet Mobile App


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here