Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Aug 2008
    Location
    gaffney,sc usa
    Posts
    4
    Rep Power
    0

    2090 finisher problem

    This machine will randomly show a jam at R7, even when it is not in use. It also gives a SC738. I've changed sensors and the shift tray lift motor but still have the problem.
    cherokee


  2. #2
    Toner Schlep 100+ Posts pspahr's Avatar
    Join Date
    May 2008
    Location
    Hendersonville, NC
    Posts
    227
    Rep Power
    22
    Haven't had this happen in a while. When it happened to me it ended up being the harness that had rubbed against a frame piece. This is probably not the issue you're having but I figured someone should at least reply. Good luck and let us know what you find.

    VectorLinux---Check it out!

  3. #3
    Field Supervisor 500+ Posts Fearless V K's Avatar
    Join Date
    May 2007
    Location
    Redding, California
    Posts
    621
    Rep Power
    28
    Check the harness first, of course. However, the last one I worked on that exhibited strange behavior (even after harness replacement) turned out to be a bad finihser PC board.

    Don't take that toner with me!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here