Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Field Supervisor 500+ Posts
    Join Date
    Jun 2012
    Rep Power

    c2051 always auto duplex - can not get it off...

    We have selected tray 2, letterhead, color. And it says: "not registrated" (or something like that).
    It will print fine from tray 2, but always in duplex...
    So, we registrated this setting, but no good.
    Can anyone help us out?
    Thank you in advance!

  2. #2
    Trusted Tech 50+ Posts
    Join Date
    Sep 2010
    Rep Power

    Re: c2051 always auto duplex - can not get it off...

    For printing, make sure that you've disabled auto-duplexing in the print driver. On Windows, do this in the Control Panel, under the print driver's properties. Also make sure the copier is set to use driver settings over machine settings (in User Tools > Printer Features).

    Last edited by freginold; 10-19-2017 at 02:59 PM. Reason: add additional possible fix
    Config page instructions for copiers, printers, & fax machines


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Get the Android App
click or scan for the Copytechnet Mobile App


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here