Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Rep Power
    0

    disabled tcp/ip Ricoh Aficio 1013F

    I, when I tried to change the IP address, I have turned off. How can I re-enable it, since I don't have access via IP?

    Rgs
    everwood


  2. #2
    Technical/IT Support 500+ Posts Venom's Avatar
    Join Date
    Nov 2009
    Location
    Brantford, Ontario
    Posts
    582
    Post Thanks / Like
    Rep Power
    17
    How did you shut off IP address? Through User Tools or Service Mode?
    sp5801-8 resets printer application but don't know if that will help.

    IBM, Mita, Konica Minolta, Ricoh, Kyocera, HyPAS, Canon, Samsung, Comptia Network+ Comptia PDI+ Certifications

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Rep Power
    0
    Through the browser I wanted to change the IP address, but cleaned up the 'Enable TCP/IP' option (something like that). Now i don't have access via browser to be able to reactivate TCP/IP.

    What is sp5801-8?

    everwood


  4. #4
    Technical/IT Support 500+ Posts Venom's Avatar
    Join Date
    Nov 2009
    Location
    Brantford, Ontario
    Posts
    582
    Post Thanks / Like
    Rep Power
    17
    This can occur if the Web services has been turned off in either the Web Image Monitor or from a telnet command for this device.

    To check the status of these services you will need to telnet into the device.



    1. From a command prompt type telnet then the IP Address of the device



    2. Telnet will respond back with a request for a login and then a password. Enter the login and password. The login and password used for Telnet are the same credentials that are used to log into the device’s Web Image Monitor (WIM).

    3. Type in show at the msh> command prompt.

    This will output many lines of information. The information you are concerned with is under the TCP/IP-Mode heading. You may need to scroll up in the command prompt window to see these services. The device’s services will be shown followed by their status. The ‘show’ command will show if the services are enabled (UP) or Disabled (Down).

    4. If Web shows a down status, at the command prompt msh> type in set web up.



    5. At the command prompt msh> type in logout



    6. To make your changes Active you must type yes when prompted to "save configuration data"

    IBM, Mita, Konica Minolta, Ricoh, Kyocera, HyPAS, Canon, Samsung, Comptia Network+ Comptia PDI+ Certifications

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Rep Power
    0
    No, I don't have turned off the Web Service, I have turned off TCP/IP (there is an option that allows this), so TCP/IP address didn't exists now. And so, no Telnet access is possible.

    There isn't a simple way to reset the factory setting? It solves my problem.

    everwood


  6. #6
    Junior Member KeyOp-Jeff's Avatar
    Join Date
    Feb 2010
    Location
    Knoxville, TN
    Posts
    2
    Post Thanks / Like
    Rep Power
    0
    EverWood,
    The B046 AKA Gestetner 1302F, Aficio 1013F, Savin 2513F or Lanier 5613F does not have SP5801-8, it only has 5801-1.
    A word of caution, do NOT execute SP5801-1 (all) unless you are following the Field Service Document (FSD) to the letter.
    Since the B046 does not have SP5801-11 (NCS) try the following.
    You will have to use the user tools on the MFP.
    Press “User Tools”, navigate the following, “Printer Features”, “Network Setup”, “IP Address”,
    Enter the desired IP address. Do the same for the subnet and gateway. . Hope this helps.



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here