Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 4 of 4 FirstFirst 1234
Results 31 to 39 of 39
  1. #31
    Technician
    Join Date
    Jul 2013
    Location
    Hanoi
    Posts
    22
    Rep Power
    9

    Re: Ricoh C900s need help, please

    Quote Originally Posted by Tonerbomb View Post
    Thanks Iowatech. There also is a TSB for the CNB (connector board) and random codes and errors. If this is an early production C900 this may be the problem. Still doesn't add up after the region change though!!!!!!!!!!!!! I'll look up the TSB and post it.
    Thank Iowatech and Tonerbomb, I'm right here waiting for your news


  2. #32
    AutoMajical Resolutionist 2,500+ Posts
    Ricoh C900s need help, please

    Tonerbomb's Avatar
    Join Date
    Feb 2005
    Location
    Bugaha
    Posts
    2,584
    Rep Power
    77

    Re: Ricoh C900s need help, please

    here you go!
    rfg045403.pdf

    Mystic Crystal Revelations

  3. #33
    Technician
    Join Date
    Jul 2013
    Location
    Hanoi
    Posts
    22
    Rep Power
    9

    Re: Ricoh C900s need help, please

    Quote Originally Posted by Tonerbomb View Post
    here you go!
    rfg045403.pdf
    Thank Tonerbomb, I have checked Relay card, it is a new type and works perfect (all relays are closed when machine starting up). Do you have any more ideas?

    Last edited by ducphuonghtp; 08-06-2013 at 06:52 PM.

  4. #34
    Technician
    Join Date
    Jul 2013
    Location
    Hanoi
    Posts
    22
    Rep Power
    9

    Re: Ricoh C900s need help, please

    Now, Our technician suspects IOB PBC board does not work perfectly. He found SW101 switch array on PCB, is there any hard config by changing logic state of this switch? thanks


  5. #35
    Technician
    Join Date
    Jul 2013
    Location
    Hanoi
    Posts
    22
    Rep Power
    9

    Re: Ricoh C900s need help, please

    We also found that SELF CHECKING procedure is not running when startup, so the machine doesn't go to ready step. So, I dont know where to go now.
    In case changing IOB PCB board, we dont have opportunity to have back-up here. If any favour, could we order from Ricoh?

    Thanks

    Last edited by ducphuonghtp; 08-06-2013 at 07:08 PM.

  6. #36
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Re: Ricoh C900s need help, please

    I don't know if I'd do anything with the switches on the IOB board. I mean, if the machine has worked properly in the past with the switches in the positions that they are in now, it is somewhat unlikely changing them will do any good.
    This might be stupid, but is there an error code like SC542 or something (I think it could be anything in the range of SC540 to SC548, but there might be more) on the machine? If so, you should try to reset it before you purchase any parts for the machine. On the machines I have seen that series of error code on, sometimes you have to go into SP5 and look for "SC reset", and sometimes you have to enter "Special Service Mode", and then check SP5.
    Did you find the "birth certificate"?


  7. #37
    AutoMajical Resolutionist 2,500+ Posts
    Ricoh C900s need help, please

    Tonerbomb's Avatar
    Join Date
    Feb 2005
    Location
    Bugaha
    Posts
    2,584
    Rep Power
    77

    Re: Ricoh C900s need help, please

    Quote Originally Posted by Tonerbomb View Post
    wait a minute here. this all went bad after you changed the region code right?? Do you have the birth certificate for the machine( orignal factory settings pages for your specific machine)???? If you do try to input these settings to get the machine back to it's factory state. you will have to do some additional adjustments when you do this also.
    I wouldn't start swapping boards on a guess just yet. For 1 they are very expensive for this machine and 2 they don't fail very often. Check for the fuser codes as Iowatech said. Did you find the birth certificate??? (original data sheets).

    Mystic Crystal Revelations

  8. #38
    Technician
    Join Date
    Jul 2013
    Location
    Hanoi
    Posts
    22
    Rep Power
    9

    Re: Ricoh C900s need help, please

    Thank you, I'll check the fuser code as Iowatech said. We bought used machine and it have no birth certificate, let me check the seller. If you think any more ideas, please tell me.
    Thank you.


  9. #39
    Technician
    Join Date
    Jul 2013
    Location
    Hanoi
    Posts
    22
    Rep Power
    9

    Re: Ricoh C900s need help, please

    =)) I have got the reason, it is oil level. Lol.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here