Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Dec 2014
    Posts
    2
    Rep Power
    0

    Question Aficio MP301SPF - Disable ECM Switch/Bit

    Our center recently upgraded to a Ricoh Aficio MP301SPF. Unfortunately, nearly all of the sites we fax to/from are still using older machines that do not seem to be playing nicely with our new machine. They're all receiving transmission errors when sending to us and re-faxing everything multiple times. We, however, are receiving each fax without error and end up with duplicates of faxes.

    I suspect the new machine's ECM is to blame. However, the printed and online manuals only define a small number of the parameter switches, and disabling ECM is not one of them. I've googled and come up empty. Does anyone here know which switch/bit disables ECM on these machines?


  2. #2
    AutoMajical Resolutionist 2,500+ Posts
    Aficio MP301SPF - Disable ECM Switch/Bit

    Tonerbomb's Avatar
    Join Date
    Feb 2005
    Location
    Bugaha
    Posts
    2,584
    Rep Power
    78

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    you should be able to find this in the user manual for FAX FEATURES. Itwill either be a "user parameter switch/ bit setting or a toggle off/on setting, you should be able to turn ECM off through the web page admin settings................

    Mystic Crystal Revelations

  3. #3
    Junior Member
    Join Date
    Dec 2014
    Posts
    2
    Rep Power
    0

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    The manual does make mention of ECM being a feature, but there is no reference to how to disable it. Nor is it a toggle option in any of the menus. I'm sure there's a switch in the user parameters that deals with com settings and ECM, but the documentation only defines a narrow set of the switches and the parameters they control. Printing the parameter list directly from the machine also only defines these few parameters.


  4. #4
    Service Manager 2,500+ Posts
    Aficio MP301SPF - Disable ECM Switch/Bit

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto
    Posts
    2,570
    Rep Power
    70

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    FAX SP Mode:
    1-104-002
    0
    =Off 1=ON

    Last edited by sandmanmac; 12-19-2014 at 12:35 AM. Reason: On/Off setting correction. OOPS!

  5. #5
    Junior Member
    Join Date
    Feb 2015
    Posts
    3
    Rep Power
    0

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    Quote Originally Posted by sandmanmac View Post
    FAX SP Mode:
    1-104-002
    0
    =Off 1=ON
    sandmanmac,

    Where would I adjust this setting? I cannot find this anywhere in the web settings or the on-machine menus. I assume it is a switch setting but the format you have there doesn't match up with what I see when I get into the switch section of the settings.

    Thanks


  6. #6
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    1,709
    Rep Power
    50

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    This is a service mode setting. If you're an end user, even trying to adjust any of those settings can really screw things up. You'll be better off getting out a technician for this who can check not only ECM but modem speeds and other settings that can affect your fax transmissions.


  7. #7
    Junior Member
    Join Date
    Feb 2015
    Posts
    3
    Rep Power
    0

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    Quote Originally Posted by rthonpm View Post
    This is a service mode setting. If you're an end user, even trying to adjust any of those settings can really screw things up. You'll be better off getting out a technician for this who can check not only ECM but modem speeds and other settings that can affect your fax transmissions.
    Bummer, I was hoping that wouldn't be the case. Our old Minolta machines were pretty much trouble free for the life of the contract. We've already had to have RICOH support out a couple of times in just over 2 months on multiple machines. Was hoping this would be something I could take care of myself.


  8. #8
    Service Manager 1,000+ Posts rthonpm's Avatar
    Join Date
    Aug 2007
    Location
    Pennsyltucky
    Posts
    1,709
    Rep Power
    50

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    New Ricoh machines always seem to have a few 'growing pains' in the first few months. While this doesn't give the customer a warm and fuzzy feeling to begin with, it does help to get the machine set correctly for its environment. One of the things I would always do on a new install would be to disable ECM on the fax module since it always causes more trouble than its really worth. You may want to ask the tech that comes out to do the same on all of your machines just to avoid issues like this again.


  9. #9
    Junior Member
    Join Date
    Feb 2015
    Posts
    3
    Rep Power
    0

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    Quote Originally Posted by rthonpm View Post
    New Ricoh machines always seem to have a few 'growing pains' in the first few months. While this doesn't give the customer a warm and fuzzy feeling to begin with, it does help to get the machine set correctly for its environment. One of the things I would always do on a new install would be to disable ECM on the fax module since it always causes more trouble than its really worth. You may want to ask the tech that comes out to do the same on all of your machines just to avoid issues like this again.
    Based on your suggestion I put in a service request yesterday and a repair person came out this morning and turned off ECM. Hopefully this will fix our issues and this one machine (which has been our biggest frustration) will work like expected from now on.


  10. #10
    Junior Member
    Aficio MP301SPF - Disable ECM Switch/Bit


    Join Date
    Apr 2015
    Posts
    8
    Rep Power
    0

    Re: Aficio MP301SPF - Disable ECM Switch/Bit

    Quote Originally Posted by sandmanmac View Post
    FAX SP Mode:
    1-104-002
    0
    =Off 1=ON
    Thank you kindly. I looked up how to get into service mode elsewhere (which was surprisingly challenging, found it on a Russian site and auto translated), and changing 1-104-002 to "0" made a huge difference. Why someone would hide an option like disabling ECM in the service mode is beyond me. Never seen this on other manufactures.

    Is it frowned upon on to share how to get into service mode? I could share it here.

    Some thread hijacking:

    Anyone know of a reference of what switch/bits to change to change max baud rate (both TX and RX)?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here