Search:

Type: Posts; User: CloussiDee

Search: Search took 0.06 seconds.

  1. Re: Weird prints after doing portforward to printer.

    Thanks - I'll try to convince them to put some hardware in between.

    At the moment, the MFP, is the only thing connected to the router. No clients, servers, etc.

    "ISP/Public IP" > "Linksys...
  2. Re: Weird prints after doing portforward to printer.

    Thanks for the input - Maybe that will be the solution. :):)

    My impression is though, that it is happening after using the "remote print". Sometimes several hours after.
    Days where it is not...
  3. Re: Weird prints after doing portforward to printer.

    I'm aware that i'm exposing the ports - We started out with only port 9100, but that made some problems with status on the print/toner etc.


    The reasen for this solution, is that we have 15...
  4. Re: Weird prints after doing portforward to printer.

    Yes, portsforwarding are ok - print/installation/status on the printers are also ok.


    Like i replied on the last post - 2 setups with Linksys router and 1 on UBNT unifi. Same ports forwarded. :)
  5. Re: Weird prints after doing portforward to printer.

    It's happening on MPC5502, MPC2500 and MPC5000

    The 5502 has postscript installed, not the other 2.


    Ports are working fine - 2 Setups with a Linksys router, and the last on UBNT Unifi.
  6. Weird prints after doing portforward to printer.

    Hi

    We experience problems in general, with our Ricoh MFP's when setting them up for direct print, through the internet.

    They randomly print out some pages, with "aCoockie:...
Results 1 to 6 of 6