Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32
  1. #11
    Senior Tech. 2,500+ Posts NeoMatrix's Avatar
    Join Date
    Nov 2010
    Location
    Sunshine State QLD.
    Posts
    2,518
    Rep Power
    65

    Re: error code L4 - 31

    Quote Originally Posted by blackcat4866 View Post
    I don't know how much time it will buy you but those fans can be disassembled.

    When you remove the round sticker there is a plastic retaining "C" ring on the motor shaft. with that removed you can slide the fan blades off, then lubricate the bearings. Mine were generating a cloud of iron oxide dust. A few drops of light oil and some manual spinning got that fan back up and running. And yes, both fans quit within 3 weeks of each other. =^..^=
    Yes true, there is nothing inside those fans. I quick drop of silicone grease/oil on the brass bush an off they go again.

    What if we could count the stars... , what number would you stop at...?"
    [Exchange manual acquisitions, PM's CTN members only. ]
    [] |N | | o | M | Δ | t | π | | x | []

  2. #12
    Technician
    Join Date
    Aug 2016
    Location
    amersfoort
    Posts
    12
    Rep Power
    3

    Re: error code L4 - 31

    part NFANP0082FCP1

    Is this for real: ????? $ 112.00 each?

    Sharp NFANP0082FCP1
    NFANP0082FCP1 Archives - Printer Parts Store


    I'll try first to fix it with the hints given here.

    First....removing the fans is also a little tricky.....


  3. #13
    Service Manager 250+ Posts nottoosharp's Avatar
    Join Date
    Jul 2016
    Location
    Fort Wayne
    Posts
    266
    Rep Power
    5

    Re: error code L4 - 31

    Do you have a parts machine? Maybe a boneyard?


    Sent from my iPhone using Tapatalk


  4. #14
    Service Manager 250+ Posts nottoosharp's Avatar
    Join Date
    Jul 2016
    Location
    Fort Wayne
    Posts
    266
    Rep Power
    5

    Re: error code L4 - 31

    We pay less than half of that for hours so I'm it might be worth doing a little shopping around because if you consider how much time it takes to remove the parts how much time it takes to repair the fans and the fact that you'll be back in a couple weeks to do all of that over again that really will be a savings either to you or to the customer by just replacing them


    Sent from my iPhone using Tapatalk


  5. #15
    Technician
    Join Date
    Aug 2016
    Location
    amersfoort
    Posts
    12
    Rep Power
    3

    Re: error code L4 - 31

    I removed both fans, and looked around (type the partcode on top of the fan, 2408NL-05W-B56) and found some friendly prices: $ 32 each:
    NMB-MAT 2408NL-05W-B56 Server - Square Fan 2408NL-05W-B56, T01

    or $ 25,14 each:
    Original Nmb 6020 2408nl-05w-b56 24v 0.09a Line Cooling Fan 2408nl-05w-b56 Online with 25.14/Piece on Linda111's Store | DHgate.com

    now see if they are shipping parts to the Netherlands, and the shippingcosts.
    answer hopefully tomorrow.

    thanks guys for your help.


  6. #16
    Technician
    Join Date
    Aug 2016
    Location
    amersfoort
    Posts
    12
    Rep Power
    3

    Re: error code L4 - 31

    well.....i cleaned the fans, a little oil on the bearings, and rotate a few times by hand, and cleaned everything around it......(a lot of dust)
    by power on, i start the fans by hand to move, but nothing, they are not moving.

    I measured no power (24V)...... is there somewere a fuse? I checked already the connector(s), that looks oke.

    any suggestions?


  7. #17
    Service Manager 250+ Posts nottoosharp's Avatar
    Join Date
    Jul 2016
    Location
    Fort Wayne
    Posts
    266
    Rep Power
    5

    Re: error code L4 - 31

    And you ran sim 6 to cycle the fans? Did you cancel the trouble code and reboot the machine?


    Sent from my iPhone using Tapatalk


  8. #18
    Master Of The Obvious 10,000+ Posts
    error code  L4 - 31

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,222
    Rep Power
    245

    Re: error code L4 - 31

    Quote Originally Posted by wim View Post
    well.....i cleaned the fans, a little oil on the bearings, and rotate a few times by hand, and cleaned everything around it......(a lot of dust)
    by power on, i start the fans by hand to move, but nothing, they are not moving.

    I measured no power (24V)...... is there somewhere a fuse? I checked already the connector(s), that looks oke.

    any suggestions?
    You're definitely going to want the 24vdc. Like most copier components this three speed fan is ground switching.
    With reference to frame ground you should have 24vdc at one lead, all the time, even when the fan isn't ON.
    When one of the fan speeds is turned ON, one of the remaining leads will (should) go to ground.

    Use sim 6-2 to enable the fan, then check the voltages. For me, it's always been fan failure, not a driver board failure, but nothing is impossible.
    There are two fans (HDD and Printer Controller) on the same circuit. Does either of these fans run? If yes, what happens if you swap them? They are identical. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  9. #19
    Technician
    Join Date
    Aug 2016
    Location
    amersfoort
    Posts
    12
    Rep Power
    3

    Re: error code L4 - 31

    Yes, I ran sim 6-2. Then you have the choise for 4 testruns different fans. Three tests you can hear running different fans......but enter POFM (the faulty fans, paper exit section) , nothing you can hear.
    Also, try to start by hand during the sim 6-2.....nothing. also tried to move the fans with a good swing by hand, and/or screwdriver.......nothing. (I put a drop of sil oil on the bearings, they are running smoothly by hand, a good swing by hand, he will turn a few rounds.)

    I measured with a VOLT meter (black pin on chassis, and red pin an all wires directly on the fan gives 0 Volt.
    Is there somewere a fuse?
    Behind the backpanel I see a lot of fuses, but all oke......maybe a hidden one for the fans?


    how to cancel the error messages?

    BTW: the HDD fan is running well......so you can swap this fan for one of the POFM fans?


    Background info: I'm now an enduser of this machine, but worked several years (from 1985 till 2007) as a technical elektrical engineer, servicing and installing elektron microscopes in hospitals.
    So, this machine is for me a challenge to get it working.
    Thanks in advance for your help.

    Last edited by wim; 09-04-2016 at 12:15 PM.

  10. #20
    Technician
    Join Date
    Aug 2016
    Location
    amersfoort
    Posts
    12
    Rep Power
    3

    Re: error code L4 - 31

    I found something on the WWW.

    cancel error codes: run sim 14.
    I tried that, and entered YES to remove all the error messages.
    After rebooting, he came up with the same message: L4-31. No 24V on the terminals of both fan.
    It is sunday now, so I will not working too much in the office, now back home, tomorrow I'll swap some fans, see what happens, else.....

    hit me, I'm out of options.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here