Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Technician xring1958's Avatar
    Join Date
    Mar 2016
    Location
    Houston, Texas
    Posts
    45
    Rep Power
    4

    Question MX-7040 not allowing color

    We have a MX-7040 that will not allow the color function to be used nor does it even recognize that the color toners are removed when we take them out.
    We have updated firmware and cloned it from another 7040 that was functioning normally. We have also board swapped most of PC Board from a parts machine nothing changes. We have made changes in 26-50 to the same value as a functioning machine still no change.

    Anything you can think of will be appreciated .


  2. #2
    Senior Tech 250+ Posts lky1978's Avatar
    Join Date
    Mar 2009
    Location
    perak malaysia
    Posts
    409
    Rep Power
    23

    Re: MX-7040 not allowing color

    Quote Originally Posted by xring1958 View Post
    We have a MX-7040 that will not allow the color function to be used nor does it even recognize that the color toners are removed when we take them out.
    We have updated firmware and cloned it from another 7040 that was functioning normally. We have also board swapped most of PC Board from a parts machine nothing changes. We have made changes in 26-50 to the same value as a functioning machine still no change.

    Anything you can think of will be appreciated .
    any password/ user control enable?


  3. #3
    Technician xring1958's Avatar
    Join Date
    Mar 2016
    Location
    Houston, Texas
    Posts
    45
    Rep Power
    4

    Re: MX-7040 not allowing color

    Quote Originally Posted by lky1978 View Post
    any password/ user control enable?
    User Control is not enable


  4. #4
    Senior Tech 100+ Posts
    Join Date
    May 2010
    Location
    Dallas, TX
    Posts
    148
    Rep Power
    17

    Re: MX-7040 not allowing color

    I have seen this a couple time, and I dont remember the specific setting but its not a board. It's a setting. Does this happen for copy and print or just one of them? are you sure user authentication is turned off. you can set the machine to auto login to an account and hide the name so it doesnt appear thats happening but it is. I would be happy to remote in and look for the setting if you have time to do it.


  5. #5
    The New Guy 1,000+ Posts ruben's Avatar
    Join Date
    Oct 2012
    Location
    Bristol, UK
    Posts
    1,186
    Rep Power
    42

    Re: MX-7040 not allowing color

    The Polaris uses a pre-feed toner system, so removing the toners shouldn't (usually) alert you.

    Does the colour button appear on the copy screen? If not, then user authentication is turned on, and the current user doesn't have colour authority.

    Does it only happen when printing? If so, the user may have a B&W only driver installed, or again user authentication is turned on.

    Can you print a SIM64-5 pattern 1?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here