Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Sep 2017
    Location
    Palmer, AK
    Posts
    2
    Rep Power
    0

    Sharp MX-2610N - Image Void Issue

    Hello everyone! My first post and I have an issue that is stumping me. Looking at a MX-2610N with image void issues in B&W, not color, after over 100 pages have run through. Reproducing the issue had been an issue on the customer site but since we brought it back to the shop we've put a lot of pages on the machine just to reproduce the voids. Once we finally reproduced the voids, we sent an all black print job (from Word) and the attached file is what we received. Basically, it's a black print with what appears to be a white electrical mark (lightning bolt) across the page. It happens consistently (6 of 10 pages) after we have run enough pages through. These are only happening when we print or copy in B&W. No issue when we try it in color.

    We've exchanged the following parts from an MX-3110N but we still have the issue in the 2610 with no issues after 300 pages in the 3110:
    LSU
    LSU Mother PWB
    Black Drum
    Black Developer
    Updated Firmware

    Any ideas? Thanks for your help!

    Attached Files Attached Files
    Last edited by HikingAK; 3 Weeks Ago at 06:57 PM.

  2. #2
    Senior Tech 100+ Posts
    Sharp MX-2610N - Image Void Issue


    Join Date
    Jul 2016
    Posts
    125
    Rep Power
    4

    Re: Sharp MX-2610N - Image Void Issue

    Did you replace the charger, sawtooth unit in the blk drum unit?

    When I started servicing copiers they used toaster ovens for fusers.....I'm old

  3. #3
    Junior Member
    Join Date
    Mar 2017
    Location
    Thunder Bay
    Posts
    1
    Rep Power
    0

    Re: Sharp MX-2610N - Image Void Issue

    Inspect the Main Charge unit, check that the cover is not contacting the grid or the MC is not contacting the lens.
    Try replacing the black Main Charge unit.


  4. #4
    Senior Tech 100+ Posts
    Sharp MX-2610N - Image Void Issue

    Cookr's Avatar
    Join Date
    Dec 2011
    Location
    Metro Detroit Area,MI
    Posts
    183
    Rep Power
    13

    Re: Sharp MX-2610N - Image Void Issue

    Second these guys definitely looks something charge related


  5. #5
    Senior Tech 250+ Posts mansart's Avatar
    Join Date
    Apr 2009
    Posts
    255
    Rep Power
    22

    Re: Sharp MX-2610N - Image Void Issue

    swap the black and magenta drum units to see if the defect follow the drum unit. My gut feeling is that it won't follow the drum unit.

    I'm not a betting man, but if I were I would bet on a horse called "Primary Transfer Unit"


  6. #6
    Junior Member
    Join Date
    Sep 2017
    Location
    Palmer, AK
    Posts
    2
    Rep Power
    0

    Re: Sharp MX-2610N - Image Void Issue

    Thanks everyone for your help. In the end, it was the primary transfer unit. We rebuilt it on site, so I hadn't pulled the transfer unit from the MX-3110N that I'd been swapping parts with. (The rebuild kit did not include rollers.) After swapping the primary, the images look great now. Thanks again for your help!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here