Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Technician
    Join Date
    Apr 2016
    Posts
    11
    Rep Power
    4

    SHARP MX7500N code F0-86

    Hello Everyone,

    I have a sharp MX-7500N machine and I suspect I am having an issue with the finisher tray. What happens is that when i lift both the trays up to the top i.e. finisher tray 1 and 2 and power the machine.
    The trays go all the way to the bottom and makes a clunk sound repeatedly when trying to move up back to home position. I have tried reconnecting all the cables on the controller board, not sure if changing the tray motors can help.

    Please I need help on solving the issue. thank you


  2. #2
    Junior Member
    Join Date
    Aug 2015
    Posts
    5
    Rep Power
    0

    Re: SHARP MX7500N code F0-86

    It can be something wrong with the home position sensor. Check it. It's right above the load tray when it's in normal position, in the middle. Check the sensor in Sim 3-2, FNS114


  3. #3
    Technician
    Join Date
    Apr 2016
    Posts
    11
    Rep Power
    4

    Re: SHARP MX7500N code F0-86

    Quote Originally Posted by chatkal View Post
    It can be something wrong with the home position sensor. Check it. It's right above the load tray when it's in normal position, in the middle. Check the sensor in Sim 3-2, FNS114


    I will be sure to give it a check when next i visit the customer, thanks for the support


  4. #4
    Technician
    Join Date
    Mar 2017
    Location
    Sterling,IL
    Posts
    33
    Rep Power
    2

    Re: SHARP MX7500N code F0-86

    Quote Originally Posted by obexi8 View Post
    Hello Everyone,

    I have a sharp MX-7500N machine and I suspect I am having an issue with the finisher tray. What happens is that when i lift both the trays up to the top i.e. finisher tray 1 and 2 and power the machine.
    The trays go all the way to the bottom and makes a clunk sound repeatedly when trying to move up back to home position. I have tried reconnecting all the cables on the controller board, not sure if changing the tray motors can help.

    Please I need help on solving the issue. thank you
    Check to make sure that both finisher trays are level, if they are not it will bind up and you will get that code.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here