Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Oct 2017
    Location
    Knoxville
    Posts
    9
    Rep Power
    0

    U2-05 Error MX-M950

    Hey Everyone,

    I was out sick for a couple of days and this error popped up on our in house machine. My boss had another tech take a look at it and he performed Sim 16 on it. Which wiped the IP information from it, I reset the IP but now I can not get anything to get to the print queue of the machine. I'm a novice at these to be honest, and it seems to me that the printer was essentially set the "default" and lost all option codes. Can anyone give me any insight on what is going on? Thanks in advance for the help!

    KipCody


  2. #2
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    1,644
    Rep Power
    49

    Re: U2-05 Error MX-M950

    Don't you love it when someone is "covering for you" and they hose something simple? The network port has to be enabled after SIM 16. Login as admin, system settings, printer settings, interface setting, check box for enable network port.




    Failing to plan is planning to fail!!!

  3. #3
    Junior Member
    Join Date
    Oct 2017
    Location
    Knoxville
    Posts
    9
    Rep Power
    0

    Re: U2-05 Error MX-M950

    Quote Originally Posted by mojorolla View Post
    Don't you love it when someone is "covering for you" and they hose something simple? The network port has to be enabled after SIM 16. Login as admin, system settings, printer settings, interface setting, check box for enable network port.



    Worked like a charm! Thanks for the help!

    KipCody




  4. #4
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    1,644
    Rep Power
    49

    Re: U2-05 Error MX-M950

    Glad to help.




    Failing to plan is planning to fail!!!

  5. #5
    Senior Tech 100+ Posts
    U2-05 Error MX-M950


    Join Date
    Mar 2009
    Posts
    113
    Rep Power
    19

    Re: U2-05 Error MX-M950

    Quote Originally Posted by mojorolla View Post
    Don't you love it when someone is "covering for you" and they hose something simple? The network port has to be enabled after SIM 16. Login as admin, system settings, printer settings, interface setting, check box for enable network port.


    I don't think I knew this. Does this happen every time with an execution of SIM 16?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here