Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4

Thread: MX2610n

  1. #1
    Technician
    Join Date
    Mar 2017
    Posts
    13
    Rep Power
    2

    MX2610n

    Howdy.

    Need some help. This is stumping me.

    Was getting L4-06 so looked at bulletins and saw to replace foam headers on toner transport tubes. Just ordered new ones, bled, cussed, figured out I hate replacing those.

    Finally got everything installed and put back together.. turn the machine on.. absolute shit quality prints.

    Notice black DV unit is not seating correctly. Replace. Still not sitting right. Tear entire machine down again. Double and triple check. Button machine back up.

    Go into SIMs.. 25-1 .. test .. shit .. 25-2 .. test .. shit .. get desperate and remember 50-22 .. DATA_SUB_K_F_10 HEAD .. fml.

    Sim50-10 set A to 110 (per TT-20272)... re-enter .. 50-22 DATA_SUB_K_F_HEAD 10.

    Tear machine down again and scrutinize and morally debase black DV unit and area. Do a full color maint since I have everything out.

    Put it back together ... 25-1 etc etc


    DATA_SUB_K_F_Tail 12 ...

    Exit Sim. Re-Enter Sim. Sim50-22. DATA_SUB_K_F_HEAD 10


    What are these errors? How do I fix it? Where did I go wrong?

    Thanks to all in advance!


  2. #2
    Senior Tech 100+ Posts
    Join Date
    Jun 2016
    Location
    Kansas
    Posts
    120
    Rep Power
    4

    Re: MX2610n

    Are you sure you have the correct error code?
    L4-06 is transfer lift trouble.


  3. #3
    Technician
    Join Date
    Mar 2017
    Posts
    13
    Rep Power
    2

    Re: MX2610n

    Quote Originally Posted by driving lots of miles View Post
    Are you sure you have the correct error code?
    L4-06 is transfer lift trouble.

    MFP-TB-946

    "Subject: Enhancement for “L4-06” Trouble CodeDescription: 1. If the toner is dispersed from TN transport pipe unit, the position sensor (1TUD_K)of 1st transfer unit gets contaminated, causing the misdetection. In some cases, itmay result in “L4-06” trouble code. ... "

    edit: basically it dumps toner / dev all over that sensor in the back. Normally we just blow it out and it works but we were getting it a lot so we went for this approach.


  4. #4
    Technician
    Join Date
    Mar 2017
    Posts
    13
    Rep Power
    2

    Re: MX2610n

    Got it figured out.

    Cleaned out the LSU and found one of the sensors for the tx belt (the one next to the shutter) got popped out of place when replacing the toner tray.

    LSU had about two bags of dev down in it (slightly exaggerated). It was glorious.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here