Results 1 to 8 of 8
  1. #1
    Field Supervisor 500+ Posts
    MX4070 major background @30k

    Lawrence's Avatar
    Join Date
    May 2009
    Posts
    571
    Rep Power
    27

    MX4070 major background @30k

    Howdy folks,

    Got a MX4070 with 30k pages that seems to be loosing it's high voltage. Yesterday the copier had a L4-16 and i had them reboot and it went away. Today they called for background. Customer showed me a sample and the entire page was yellow. I ran 64-5 option 4 and ran 25 pages. After 4 pages i got full blue back ground. The sample i have attached is missing the cyan and magenta half tones so im guessing the blue is cyan and magenta mixed. I ran 50-22 and 44-6 and i just get "error". I ran the side door open with the mentioned test commands and i only saw black and yellow on the patches. There is a slight grit to the pages but it's not very bad so i don't think the machine is pulling DV like crazy.

    I rebooted the copier and i have not been able to reproduce it since. I thought maybe the machine had some goof from the reboot the previous day but she said the background was happening before the L4-16, they just didn't call it in. After the reboot i was able to run 44-2, 6, 26 with success and all the high density's and half tones are back perfectly now.

    Any thoughts?

    4070.JPG

    Evil will always triumph because good is dumb.
    Its all shits and giggles until some body giggles and shits...

  2. #2
    Field Supervisor 500+ Posts
    MX4070 major background @30k

    Lawrence's Avatar
    Join Date
    May 2009
    Posts
    571
    Rep Power
    27

    Re: MX4070 major background @30k

    *Updated*

    So i ordered a MC PWB and the same day the part showed up the machine went C1-10. I put the MC PWB in and the C1-10 still stayed.
    Turns out the black charger was dragging the MC PWB down.

    After swapping the board i was measuring the grid & DV bias off the back of the board (very easy to do on this model) using SIM 8. When turning on the black charger i could hear a hiss that was not heard on the color chargers so it was probably arcing. I moved the black drum to the Cyan and C1-14 came up. Put the drum back and moved the chargers and the codes would follow with the black charger.

    Evil will always triumph because good is dumb.
    Its all shits and giggles until some body giggles and shits...

  3. #3
    Senior Tech 250+ Posts
    MX4070 major background @30k

    mansart's Avatar
    Join Date
    Apr 2009
    Posts
    369
    Rep Power
    28

    Re: MX4070 major background @30k

    SOS Scan_20180904_121024.jpg

    Same problem I hope....all magenta, machine has thrown a C1-10 and pulled all black DV

    Going back with Black DV and MC kit.....


  4. #4
    Senior Tech 250+ Posts
    MX4070 major background @30k

    mansart's Avatar
    Join Date
    Apr 2009
    Posts
    369
    Rep Power
    28

    Re: MX4070 major background @30k

    ditto

    Black MC kit and dev change took care of issue.

    Very odd ( at least in my mind) that black MC shorting would cause colored background????????


  5. #5
    Service Manager 2,500+ Posts
    MX4070 major background @30k

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,851
    Rep Power
    44

    Re: MX4070 major background @30k

    Quote Originally Posted by mansart View Post
    ditto

    Black MC kit and dev change took care of issue.

    Very odd ( at least in my mind) that black MC shorting would cause colored background????????
    no because K pulls the highest bias charge... so if the charge is drained the others will be affected.


  6. #6
    Senior Tech 250+ Posts
    MX4070 major background @30k

    mansart's Avatar
    Join Date
    Apr 2009
    Posts
    369
    Rep Power
    28

    Re: MX4070 major background @30k

    Phil.....just curious where that info comes from?
    All I can find is the following which would indicate charge is equal on all colors
    ExtractPage2.jpg


  7. #7
    Field Supervisor 500+ Posts
    MX4070 major background @30k

    Lawrence's Avatar
    Join Date
    May 2009
    Posts
    571
    Rep Power
    27

    Re: MX4070 major background @30k

    Quote Originally Posted by mansart View Post
    ditto

    Black MC kit and dev change took care of issue.

    Very odd ( at least in my mind) that black MC shorting would cause colored background????????
    I imagine the HV PWB section that supplies what ever voltage is applied to the transformers could not keep up. Voltage and current are like pressure and water flow.
    When you get high amounts of current flowing (arcing) the the voltage will sag. It probably dragged the voltage so low the other chargers dropped out too.

    I could be just talking out my ass too. Im not a engineer

    Glad you were able to fix it the first time unlike me

    Evil will always triumph because good is dumb.
    Its all shits and giggles until some body giggles and shits...

  8. #8
    Service Manager 2,500+ Posts
    MX4070 major background @30k

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,851
    Rep Power
    44

    Re: MX4070 major background @30k

    Quote Originally Posted by mansart View Post
    Phil.....just curious where that info comes from?
    All I can find is the following which would indicate charge is equal on all colors
    ExtractPage2.jpg
    from all the required color theory classes over the years ... go back n check sorry your posts are so small cannot enlarge


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here