Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Senior Tech 100+ Posts Nachoman4life's Avatar
    Join Date
    Oct 2007
    Location
    Topeka Kansas
    Posts
    169
    Rep Power
    28

    Re: MX-4070 slow first copy

    or double check fuser temp settings, (sim43-1) if some one had adjusted temps for plain down,(to help with paper curl) and did not adjust warmup and ready temps down too, there will be a delay between the start being pressed and the machine actually starting a feed to allow the fuser to cool slightly, I did this one to my self at a customer with paper curl issues.
    Last edited by Nachoman4life; 2 Weeks Ago at 05:31 AM. Reason: Grammerish
    Where the heck is my spring hook?

  2. #22
    Technician
    Join Date
    Dec 2011
    Posts
    16
    Rep Power
    16

    Re: MX-4070 slow first copy

    I've seen a fuser cause this kind of thing already in a Frontier model

  3. #23
    Senior Tech 100+ Posts
    Join Date
    May 2010
    Location
    Dallas, TX
    Posts
    229
    Rep Power
    22

    Re: MX-4070 slow first copy

    IF this is an early 4070, that was put in the field before v4.01 firmware, replace the msata ssd. Sharp did not have TRIM enabled for the msata SSD prior to v4.01 and this caused WAYYY too much write activity on the SSD and the result was that the drive wore out and started to get corrupt. Second I would check power. Put a line monitor out there if you got one. Check ground to neutral which HAS to be less than 2v......really less than 1v. AC voltage cannot go below 110v period at any time. Any big fluctuations will also cause issues. My bet is the Msata ssd. I have also been able to clone these for any one who wants to make their own.

  4. #24
    Technician
    Join Date
    Aug 2014
    Posts
    37
    Rep Power
    11

    Re: MX-4070 slow first copy

    Thanks for all your reply's. I have solved this problem. A couple of days later the customer called with an H4-02 problem. When we arrived at the site we saw that the fuser was torn. We replaced the fuser and the problem with slow printing was gone. Strange enough that a couple of days before i didn't notice that the fuser roll was broken.

    I also notice that with the new models the fuser roll is broken more than the other models of sharp.

    Again, thanks for all your input!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here