Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    Technician
    Join Date
    Aug 2014
    Posts
    37
    Rep Power
    11

    MX-4070 slow first copy

    Hello,

    We have a MX-4070 at a customer-site. I notice that (even thought the latest FW is installed + i have restored the machine to factory defaults) the first copy takes about 30 seconds. Every other copy after that is fast. The machine is warmed up, so i can exclude that the heater is cold and needs to warmup for the first print / copy.

    Has anyone experienced something like this before?

    Regards,

    Ramon

  2. #2
    Senior Tech 250+ Posts
    MX-4070 slow first copy

    mansart's Avatar
    Join Date
    Apr 2009
    Posts
    474
    Rep Power
    32

    Re: MX-4070 slow first copy

    Do a 22-6 on that machine and do a 22-6 on another machine that does not do it.

    Compare the two, settings that have been changed from default show as white text on black

  3. #3
    Technician
    Join Date
    Aug 2014
    Posts
    37
    Rep Power
    11

    Re: MX-4070 slow first copy

    i made a 22-6 before the factory default and after. The only difference that changed are certan SW of the fax. The machine doens't even have a fax.

  4. #4
    Service Manager 2,500+ Posts
    MX-4070 slow first copy

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    4,732
    Rep Power
    77

    Re: MX-4070 slow first copy

    what are you printing?

    if PDF is it compressed? decompression takes time to process.

    is it multi layer or flat?

    you haven't given much info


    Printing Speed Is Slow - Canon MX470 User Manual [Page 724]

  5. #5
    Field Supervisor 500+ Posts tsbservice's Avatar
    Join Date
    May 2007
    Posts
    781
    Rep Power
    40

    Re: MX-4070 slow first copy

    Phil, he talks about first copy time being out of specs I believe. If reset to factory settings didn't help, what machine do between pressing start and first copy? On other brands sometimes machines just wait due adding toner or bad fuser, even HDD format was helping on some Toshy model if I recall it correctly.
    A tree is known by its fruit, a man by his deeds. A good deed is never lost, he who sows courtesy, reaps friendship, and he who plants kindness gathers love.

  6. #6
    Senior Tech 100+ Posts driving lots of miles's Avatar
    Join Date
    Jun 2016
    Location
    Kansas
    Posts
    222
    Rep Power
    10

    Re: MX-4070 slow first copy

    Have you checked the energy save settings? Maybe change it to a fast wakeup. It looks like you have all the bases covered, I will be interested to see the solution.

  7. #7
    Senior Tech 250+ Posts spanky's Avatar
    Join Date
    Sep 2012
    Location
    Md
    Posts
    286
    Rep Power
    19

    Re: MX-4070 slow first copy

    In print driver go to Printer properties, advanced tab, and then check the following
    Spool docs so program finishes faster
    start printing immediately

  8. #8
    Field Supervisor 500+ Posts
    MX-4070 slow first copy

    guitar9199's Avatar
    Join Date
    Sep 2016
    Location
    Eveleth, MN
    Posts
    905
    Rep Power
    24

    Re: MX-4070 slow first copy

    Quote Originally Posted by spanky View Post
    In print driver go to Printer properties, advanced tab, and then check the following
    Spool docs so program finishes faster
    start printing immediately

    I don't think he's talking about a "Print" issue.... I think it's just copying from what I read.

  9. #9
    Technician
    Join Date
    Aug 2014
    Posts
    37
    Rep Power
    11

    Re: MX-4070 slow first copy

    It's only with copying. Printing a document is fine. It's always the first copy, every time i turn off and on the machine. I asked Sharp and they say that it could be the "dirt detection", but i don't believe that could be the problem.

    Because it has a sensor i set the energy setting to wake up on passing by.

    I have a "movie" but i don't know if i can post it here.

  10. #10
    Trusted Tech 50+ Posts
    Join Date
    Jun 2011
    Posts
    76
    Rep Power
    17

    Re: MX-4070 slow first copy

    Is the media plain paper? The fuser has to run to evenly heat up to the higher temperature if it is set to other media.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here