Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    kinghenryxiv
    Guest

    Question MX-2300n Error Code L4-31

    My Mx2300n copier is displaying error code l4-31....can anyone help me solve this problem?


  2. #2
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,174
    Rep Power
    33
    The paper exit cooling fan is not working. Reboot machine, if the code comes back, you'll probably have to get the fan replaced.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  3. #3
    kinghenryxiv
    Guest

    thanks

    how can i check the fan? where is it located?


  4. #4
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,174
    Rep Power
    33
    It one of the two located over the right side door.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  5. #5
    OMD-227
    Guest
    Have you just changed the Main Drive Unit?? I had this code come up after replacing a faulty Main Drive Unit. There is a modification change in the wiring loom coming off the main drive unit into the PCU PWB. There is a small grey loop (cant remember the pin numbers at this time), but its the only difference in the 2 wiring looms. Cut the loop and the fan will start working again. This small loop on the wiring loom was introduced for the new extra toner radiate fan (machines manufactured after Jan 2008). I forgot about the different wiring loom, fitted the part, but constant L4-31. Remembered about the new loom, cut the loop and tested machine ok.
    Also, check CN9 & CN13 on the PCU board to ensure they are plugged in correctly.
    Otherwise, restart the machine and they should be fine. Or, as tmaged said, new cooling fans required, or order the whole delivery unit to make your job easier (fans included).
    Run sim14 as a precaution as well, but if the fan signal is not being received, the fans will rotate for a few seconds, then stop, showing error code on display. Hold your hand over the fan output vents above the side door, if they startup and then stop within a few seconds, you either have a connector or fan problem as stated above. If they are getting power & then rotating, its more of a signal/connection problem. If they are not rotating at all, sounds like a fan problem/delivery unit wiring.


  6. #6
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,174
    Rep Power
    33
    Sounds like Henry might be an end user. I think you blew his mind.

    Last edited by tmaged; 01-11-2009 at 05:23 PM.
    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  7. #7
    kinghenryxiv
    Guest
    thanks all..... i found the fan and corrected the problem.

    thanks again


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here