Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Posts
    107
    Rep Power
    19

    ARM-550, paper jams

    I have not worked on sharp machines for some years well, except for al-series. i am working on an arm-550 that jams letter size paper(portrait) and 11 x 17 only. it happens from any tray including by-pass, so i know it is not a tray problem. it stops about 2 or 3 mm away from the upper picks. also leteer landscape feeds fine . if anyone has any ideas it will be greatly appreciated.


  2. #2
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Posts
    107
    Rep Power
    19
    i was wondering if it could be a pressure problem


  3. #3
    Master Of The Obvious 10,000+ Posts
    ARM-550, paper jams

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,218
    Rep Power
    245
    What jam codes? =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  4. #4
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Posts
    107
    Rep Power
    19
    will have to check


  5. #5
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Posts
    107
    Rep Power
    19
    i returned to the machine today...funny thing i ran about 20 copies and did not get the problem. but tried it some minutes after and the problem was back...

    the jam code is POD1_n


  6. #6
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,174
    Rep Power
    33
    You can run the machine in aging mode (sim 7)which turns the sensors off. More than likely on that machine either the sensor has gone bad since it sits over the top of the fuser, or the arm is about broken. Take off the small outer cover on the front over the fuser, then the long one with the duct in it (about 4 screws) on the left upper side. There is one screw then the fixing pin comes out the front. Uplug the harness & the whole delivery turnover unit will pull out easily. I've replaced all three sensors arms at one time or another & carry a whole set with me at all times.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here