Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: MXC401 L4-12

  1. #11
    Senior member of CRS 2,500+ Posts


    ZOOTECH's Avatar
    Join Date
    Jul 2007
    Location
    Insane Diego, CA
    Posts
    2,771
    Post Thanks / Like
    Rep Power
    76

    Re: MXC401 L4-12 FYI

    Quote Originally Posted by bdcrandall13 View Post
    Oh yea, I forgot to mention that the sensor is the first thing that we replaced, but sharp's service manual had the wrong part number listed in the book and didn't have any changes noted anywhere. So the wrong sensor was replaced the first time...
    We had the L4-12 error on a MX-B401 that would clear by pow down/up but then was pretty steady. It turned out that a simple cut of the shutter that covers/uncovers the Resist Pro-con sensor (item 28, section 31) allows it to work properly. The edge of the shutter (item 22, section 31) that covers/uncovers the sensor has a beveled edge that can be snipped off (about 1.5 to 2mm) and no more L4-12. This will work on the C-Frontier as well, but only the black tab is to be cut if you're getting this code.

    "You can't trust your eyes, if your mind is out of focus" --
    Sometimes, I feel like an island in a sea of incompetence. (.,.)

  2. #12
    Trusted Tech 50+ Posts Ingersoll's Avatar
    Join Date
    Nov 2008
    Location
    Wasilla, AK
    Posts
    67
    Post Thanks / Like
    Rep Power
    0

    Re: MXC401 L4-12

    Any pictures that show what you snipped off?


  3. #13
    Senior member of CRS 2,500+ Posts


    ZOOTECH's Avatar
    Join Date
    Jul 2007
    Location
    Insane Diego, CA
    Posts
    2,771
    Post Thanks / Like
    Rep Power
    76

    Re: MXC401 L4-12

    Quote Originally Posted by Ingersoll View Post
    Any pictures that show what you snipped off?
    Sorry, no machines available at this time; the snipped edge is more like one mm than 1.5 - 2 mm.

    "You can't trust your eyes, if your mind is out of focus" --
    Sometimes, I feel like an island in a sea of incompetence. (.,.)

  4. #14
    Senior Tech 100+ Posts



    Join Date
    Jan 2016
    Posts
    112
    Post Thanks / Like
    Rep Power
    4

    Re: MXC401 L4-12 FYI

    Quote Originally Posted by ZOOTECH View Post
    We had the L4-12 error on a MX-B401 that would clear by pow down/up but then was pretty steady. It turned out that a simple cut of the shutter that covers/uncovers the Resist Pro-con sensor (item 28, section 31) allows it to work properly. The edge of the shutter (item 22, section 31) that covers/uncovers the sensor has a beveled edge that can be snipped off (about 1.5 to 2mm) and no more L4-12. This will work on the C-Frontier as well, but only the black tab is to be cut if you're getting this code.
    I know this is an old post but I have a question about your modification. You have mentioned to cut the beveled edge, I see two beveled edges on the shutter. My question is do I make the cut from the front of the shutter (directly across it) or do I make the 1mm snip at the same angle as the bevels ( removing just 1mm from the bevels)?


  5. #15
    Senior member of CRS 2,500+ Posts


    ZOOTECH's Avatar
    Join Date
    Jul 2007
    Location
    Insane Diego, CA
    Posts
    2,771
    Post Thanks / Like
    Rep Power
    76

    Re: MXC401 L4-12 FYI

    Quote Originally Posted by copiertec View Post
    I know this is an old post but I have a question about your modification. You have mentioned to cut the beveled edge, I see two beveled edges on the shutter. My question is do I make the cut from the front of the shutter (directly across it) or do I make the 1mm snip at the same angle as the bevels ( removing just 1mm from the bevels)?
    Cut from beveled edge to beveled edge - a little less than 1 mm. You'll be cutting back about 10 mm of the front (left) side of shutter. Hope that clarifies any questions you might have. What happens is the shutter does not retract enough to get a reading of the patch on the Primary.

    "You can't trust your eyes, if your mind is out of focus" --
    Sometimes, I feel like an island in a sea of incompetence. (.,.)

  6. #16
    Senior Tech 100+ Posts



    Join Date
    Jan 2016
    Posts
    112
    Post Thanks / Like
    Rep Power
    4

    Re: MXC401 L4-12

    Thank you, Zootech, that's what I needed to know.


  7. #17
    Technician
    Join Date
    Oct 2014
    Location
    salisbury
    Posts
    37
    Post Thanks / Like
    Rep Power
    5

    Re: MXC401 L4-12

    H[QUOTE=bdcrandall13;212680]Have replaced with new transfer belt, both primary and secondary with latest mods. I see suggestions to replace the fuser and even some to replace the Resist Sensor Unit. Any other ideas? I am heading out to see it in the morning. We just put the machine in the customer's office this morning and had worked like a champ the entire time we had it in our office.
    Thanks in advance.[
    Have had this code often on the Frontier series. For The MX-C401 version.
    Order the resist sensor unit or clean it. Part # CHLDFZ2001DS53.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here