Results 1 to 8 of 8
  1. #1
    Senior Tech 100+ Posts J_Lee's Avatar
    Join Date
    Oct 2008
    Location
    Houston
    Posts
    111
    Post Thanks / Like
    Rep Power
    13

    Sharp MX-M450N CE-02 error

    Hello, I have a used MX-M450N I'm trying to enable scan to email and it gives me this error when I scan. I have activated the trial version 500 free scans but my question is can you use trial scans if the previous owner had been using it? I'm used to these machines as stan alone copiers any help would be appreciated.. I have it networked to print.


  2. #2
    Senior member of CRS 1,000+ Posts


    ZOOTECH's Avatar
    Join Date
    Jul 2007
    Location
    Insane Diego, CA
    Posts
    1,950
    Post Thanks / Like
    Rep Power
    55
    Was the previous owner using scan to email? Check your options in TC 22-10 to see if network scanning (MXNSX1) is installed - if so, you don't need the trial version, but you will need Sharpdesk on one client PC to run the NST. I imagine you have all the SMTP settings done on the web page. There are some email servers that Sharpdesk just won't play nice with.

    "You can't trust your eyes, if your mind is out of focus" --
    Sometimes, I feel like an island in a sea of incompetence. (.,.)
    "Work to live, don't live to work"

  3. #3
    Senior Tech 100+ Posts J_Lee's Avatar
    Join Date
    Oct 2008
    Location
    Houston
    Posts
    111
    Post Thanks / Like
    Rep Power
    13
    I'm assuming NSCN is network scanning.. If it is it says NONE next to it. We have a box that says MXNSX1 on it but we really wanted to set the machine up for demo. I'm not even positive that the machine ever had been used for email. What do you think is my next move?


  4. #4
    Senior member of CRS 1,000+ Posts


    ZOOTECH's Avatar
    Join Date
    Jul 2007
    Location
    Insane Diego, CA
    Posts
    1,950
    Post Thanks / Like
    Rep Power
    55
    The trial version is a "lite" version of Sharpdesk and does not have all the functions of the full version. Your SMTP settings on the web page should be set and there is a connection test on that page. The CE-02 basically says the copier can't find the mail server or FTP server.

    "You can't trust your eyes, if your mind is out of focus" --
    Sometimes, I feel like an island in a sea of incompetence. (.,.)
    "Work to live, don't live to work"

  5. #5
    Field Supervisor 500+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    839
    Post Thanks / Like
    Rep Power
    22
    All the MX series will scan to folder. If you don't have scanning in the web page, you'll have to buy the MXNSX1. I don't use Sharpdesk unless it's my only option.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  6. #6
    Trusted Tech 50+ Posts The Otrain's Avatar
    Join Date
    Apr 2008
    Location
    Fayetteville, NC
    Posts
    54
    Post Thanks / Like
    Rep Power
    14
    Sharpdesk is NOT needed to set email scanning. I would double check settings as mentioned earlier, especially authentication set up.


  7. #7
    Senior Tech 100+ Posts J_Lee's Avatar
    Join Date
    Oct 2008
    Location
    Houston
    Posts
    111
    Post Thanks / Like
    Rep Power
    13
    I'm doing the quick set up right now.. Thanks for everyones help. Will post results


  8. #8
    Senior Tech 100+ Posts J_Lee's Avatar
    Join Date
    Oct 2008
    Location
    Houston
    Posts
    111
    Post Thanks / Like
    Rep Power
    13
    Well, I got it to email.. Now the problem is scanning to file folder. Any ideas?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here