Results 1 to 10 of 10
  1. #1
    Service Manager 100+ Posts


    Tech2002's Avatar
    Join Date
    Aug 2008
    Posts
    216
    Post Thanks / Like
    Rep Power
    15

    Sharp Mx-3501 - Not Printing No Screen

    Have a MX-3501N that wasn't printing - checked everything - Updated Firmware - Cleared Print Controller - Tried taking another MX-3501N Firmware and replacing it in the problem machine.

    After changing out the Firmware & HardDrive I came into a deeper issue - No Screen at all. I'm figuring that now I need to repair or replace the PCU Power Board and replacing the firmware on the MFP PWB.

    Any suggestions?


  2. #2
    Field Supervisor 500+ Posts


    Lawrence's Avatar
    Join Date
    May 2009
    Posts
    518
    Post Thanks / Like
    Rep Power
    18

    Re: Sharp Mx-3501 - Not Printing No Screen

    by any chance did you steal a machines firmware that had a data security kit?

    Have you tried putting the original roms and hard drive back?

    If you can't get the machine to print and you have tried using a cross over cable to your laptop and still nothing it could be a issue with the Nic. Try a 67-17 to clear the NvRam and reset the nic back to factory defaults from the key ops. If that does not work i'd be tempted to swap MFP's.

    Evil will always triumph because good is dumb.
    Its all shits and giggles until some body giggles and shits...

  3. #3
    Service Manager 100+ Posts


    Tech2002's Avatar
    Join Date
    Aug 2008
    Posts
    216
    Post Thanks / Like
    Rep Power
    15

    Re: Sharp Mx-3501 - Not Printing No Screen

    I can't do anything - I have no screen to view.


  4. #4
    Senior Tech 100+ Posts
    Join Date
    Sep 2010
    Posts
    137
    Post Thanks / Like
    Rep Power
    11

    Re: Sharp Mx-3501 - Not Printing No Screen

    If the fans are turning and the power light is on, check the memory on the mfp pwb.


  5. #5
    Service Manager 100+ Posts glewisme's Avatar
    Join Date
    Nov 2009
    Location
    scarborough,me
    Posts
    240
    Post Thanks / Like
    Rep Power
    13

    Re: Sharp Mx-3501 - Not Printing No Screen

    I seem to recall the clutches in the drive unit causing this issue before.They changed the clutches due to wire wear and breakage.We've seen this a couple times. Check the bullitens and tech tips for this!


  6. #6
    Field Supervisor 500+ Posts


    Lawrence's Avatar
    Join Date
    May 2009
    Posts
    518
    Post Thanks / Like
    Rep Power
    18

    Re: Sharp Mx-3501 - Not Printing No Screen

    Quote Originally Posted by glewisme View Post
    I seem to recall the clutches in the drive unit causing this issue before.They changed the clutches due to wire wear and breakage.We've seen this a couple times. Check the bullitens and tech tips for this!
    That was on the MX4101

    Evil will always triumph because good is dumb.
    Its all shits and giggles until some body giggles and shits...

  7. #7
    Field Supervisor 5,000+ Posts


    JustManuals.com's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,478
    Post Thanks / Like
    Rep Power
    133

    Lightbulb Re: Sharp Mx-3501 - Not Printing No Screen

    This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from

    Just Manuals ~ The Internet's largest selection of manuals ~ Instant Downloads


    Paul@justmanuals.com


    When you need a manual and you need it NOW !

    http://www.justmanuals.com
    Instant downloads

  8. #8
    Service Manager 100+ Posts


    Tech2002's Avatar
    Join Date
    Aug 2008
    Posts
    216
    Post Thanks / Like
    Rep Power
    15

    Re: Sharp Mx-3501 - Not Printing No Screen

    The orignal issue - not printing was caused by something I have never seen before. The clients network or maybe someone playing with the network - assigned another IP Address to the imager's port, not changing the IP on the Imager itself.

    When I got the machine to boot - I had to use an MFP PWB from another unit - I think the memory got corrupted, I got Screen but I still could not print. While I was talkiing with Tech Support - sorry, I don't need to purchase any manuals Paul and there is nothing in a manual that I know of that covers this - I went to re-install the Print Driver. It was then that I saw that when the software went out to the Network to find the imager's IP Address it came up with an IP Address that did not match the one assigned to the Imager.

    Tech Support had at one point told me to initiate another Port - dumping the one I had. When I did this, everything worked - it prints. The POrt somehow got corrupted.

    Strange but true.

    It cost me $430.00, plus the cost of Firmware to figure this out. Sometimes I think the Sharp Tech Support Reps get paid a commission to direct you in a direction that cost money but doesn't fix the problem - I guess I should have known the fix. I did think it was the Network when I started out on fixing the issue - but never thought something as simple as creating a new Port would fix my problem. If I were to call back to Sharp Tech Support - they'd tell me that they would have needed to be there witht the machine to know that is what needed to be done. Honest.

    Expensive lesson to learn.


  9. #9
    Senior Tech 100+ Posts
    Join Date
    Sep 2010
    Posts
    137
    Post Thanks / Like
    Rep Power
    11

    Re: Sharp Mx-3501 - Not Printing No Screen

    With that 430 $ you could have bought a laptop to test your MFP and see if problem was on the network side or if your printer was faulty ...


  10. #10
    Service Manager 100+ Posts


    Tech2002's Avatar
    Join Date
    Aug 2008
    Posts
    216
    Post Thanks / Like
    Rep Power
    15

    Re: Sharp Mx-3501 - Not Printing No Screen

    You right. That's a valid point. My point is that all of the computers were not able to print to the imager. I tried a few things before hand thinking it was the network, not the imager. If, while I was trying diffferent things wiht network, I had thought of trying the fix that worked or was suggested that, I would have had the fix in hand, without using a cross over cable.

    Just information that had I had it or thought to use it, I would have fixed the issue3. But the way, with all the information given to Tech Support, they thought it was a board issue too. Go figure.

    It's a dead issue - the machine is fixed. Information is a great thing though, isn't it?

    Last edited by Tech2002; 12-17-2011 at 02:24 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here