Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1
    Technician
    Join Date
    May 2012
    Location
    Arkansas
    Posts
    30
    Post Thanks / Like
    Rep Power
    5

    MX3100 BK Distortion Issues

    hello! i'm currently having issues with a sharp mx3100 distorting and sometimes blanking the black toner in both color and monochrome modes. it's an intermittent issue that seems to pop up after 100 copies are ran after the machine is powered off. i have updated firmware, tested the hv board with sim 44-06 (checked ok), tested the shutter solenoids, recalibrated, replaced the drum unit, dv unit, and laser unit, and even put a different primary belt unit just in case. when i run a 64-4, a 64-1, a 64-2, and a 61-4, i either get a good print out, or it's distorted only on the black toner, or sometimes the black toner doesn't show up at all. the wall voltage and line conditioner have been checked out ok, so i dont think its an external voltage issue. the only other thing i can try is replacing boards one by one. has anyone else had this problem? any ideas will be very much appreciated!


  2. #2
    Legend in the Making 1,000+ Posts


    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,266
    Post Thanks / Like
    Rep Power
    66

    Re: MX3100 BK Distortion Issues

    Are you able to supply a sample of the distorted image?

    Cthulhu for president! Why settle for the lesser evil?

  3. #3
    Technician
    Join Date
    May 2012
    Location
    Arkansas
    Posts
    30
    Post Thanks / Like
    Rep Power
    5

    Re: MX3100 BK Distortion Issues

    I don't know if these help. I don't have access to a color scanner. The darker images are the color patches and the lines that do not match up are all the black toner patches. Even when the image mixes all four color bits together to make a black, the black toner becomes distorted from the rest of the image and gives it a stretched or compressed ghost effect. The print out with sim 61-2 give me very uneven lines. I left the office for a few hours, and at first start up, the copier makes ok copies. But after 60+, it started to act up again.

    Attached Images Attached Images

  4. #4
    Legend in the Making 1,000+ Posts


    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,266
    Post Thanks / Like
    Rep Power
    66

    Re: MX3100 BK Distortion Issues

    What's the copy volume on this machine?

    Cthulhu for president! Why settle for the lesser evil?

  5. #5
    Technician
    Join Date
    May 2012
    Location
    Arkansas
    Posts
    30
    Post Thanks / Like
    Rep Power
    5

    Re: MX3100 BK Distortion Issues

    166,000 on black and 70,000 on color. just turned two years old.


  6. #6
    Legend in the Making 1,000+ Posts


    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,266
    Post Thanks / Like
    Rep Power
    66

    Re: MX3100 BK Distortion Issues

    The fuser life on these machines is about 200k, have you checked out the fuser for signs of wear? I noticed you didn't include it in the list of objects you've swapped out at the beginning of the post.

    Run a test print out and stop the machine mid stride, check for those lines on the drum. If they're not on the drum but still proceeding to the final output, there's a chance it may be your fuser. It almost looks (from the scans) like it's not cleaning itself properly. These fusers have a metallic cleaning roller that in most cases winds up collecting toner and never really having it go anywhere but baking onto the cleaning roller, usually causing more problems than it solves.

    If, after checking the above and determining it's not the drum, I'd suggest looking at the fuser for signs of wear, replacing it if necessary, and removing this cleaning roller as it does nothing but cause more problems than it's worth.

    Hope this helps. I couldn't really notice any "Distortion" in the scans, could be that I overlooked them however, but I did notice the giant lines...

    Cthulhu for president! Why settle for the lesser evil?

  7. #7
    Technician
    Join Date
    May 2012
    Location
    Arkansas
    Posts
    30
    Post Thanks / Like
    Rep Power
    5

    Re: MX3100 BK Distortion Issues

    I did check the fuser at first. It was replaced a few months earlier during a pm. I double checked it just now, and it doesn't show a lot of wear, but I did swap it out with a refurb just to be sure. It still has the same issues after multiple copies. I was worried that the scans I posted wouldn't do the images justice. They are full color copies scanned to black and white documents, so a lot gets lost in the translation. Its not a normal "ghosting" problem, but one that affects only the black color bit in a full color copy or print. It stretches and compresses the black toner during the writing to the drum. And the amount that it distorts differs each page. Almost as if the drum changes speed, if that makes sense. Thank you for the suggestion! Back to the drawing board...


  8. #8
    Legend in the Making 1,000+ Posts


    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,266
    Post Thanks / Like
    Rep Power
    66

    Re: MX3100 BK Distortion Issues

    Well, I would be thinking that it could be the primary transfer belt drive gear, except that you say you have no issues with colour at all and only the black. Sometimes this gear can shatter and the belt will start slipping as it ramps up in speed, it's not visible from the front and you'll often have to take off the gear and inspect it to be sure. Seems the last logical place to start before you turn to boards. When doing a 50-22 for alignment etc. do you receive any errors? Is there an NG reading?

    Cthulhu for president! Why settle for the lesser evil?

  9. #9
    Technician
    Join Date
    May 2012
    Location
    Arkansas
    Posts
    30
    Post Thanks / Like
    Rep Power
    5

    Re: MX3100 BK Distortion Issues

    Nope. Sim 50-22 show the colors in spec. I did have to adjust them when I replaced the LSU, but they have been ok. On self test prints and platen copying, the colors are ok. It's just the black. I did notice that when it started acting up and I did the 50-22, I did get a black......um, "sensor" error, I think. Its only happened twice and I didnt write down the exact wording. I would reboot the copier and try it again and it would work after that. Plus, it stopped doing that when I replaced the LSU. I even checked that black skew when it does want to act right and it's in spec as well. I'll check the gear just to be sure, but as noted, the color patches are fine.


  10. #10
    Legend in the Making 1,000+ Posts


    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,266
    Post Thanks / Like
    Rep Power
    66

    Re: MX3100 BK Distortion Issues

    I'd like to think that the error you received might hold the key to your problem... Are you able to replicate it again?

    Cthulhu for president! Why settle for the lesser evil?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here