Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
  1. #21
    Sharp & HP Tech 100+ Posts austonrush's Avatar
    Join Date
    Jan 2010
    Location
    Guelph
    Posts
    170
    Rep Power
    17

    Re: MX4101N Possible main drive issue

    Alright everyone, latest update on this machine is:

    (I now have 2 with the exact same problem)!!

    I've tried swapping the whole main drive assembly (with motors attached), the results were conclusive, the copier still has the exact same issue... I've now replaced everything mechanical that is driving the transfer belt and have come to the conclusion it must be an LSU problem. I will keep everyone posted as to my findings!

    LSU swap is up next

    cheers


  2. #22
    Sharp & HP Tech 100+ Posts austonrush's Avatar
    Join Date
    Jan 2010
    Location
    Guelph
    Posts
    170
    Rep Power
    17

    Re: MX4101N Possible main drive issue

    Please see the attached document.

    I ran into this running sim 44-31. I have a very weird drum phase pattern that prints out. Anyone seen this before? Both MX4101N printers are showing this pattern.

    Thanks Everyone!

    Attached Files Attached Files

  3. #23
    Master Of The Obvious 10,000+ Posts
    MX4101N Possible main drive issue

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,199
    Rep Power
    244

    Re: MX4101N Possible main drive issue

    Wow! That is a serious hiccoup in the cyan and magenta, yellow too. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  4. #24
    Legend in the Making 2,500+ Posts
    MX4101N Possible main drive issue

    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,605
    Rep Power
    85

    Re: MX4101N Possible main drive issue

    Quote Originally Posted by blackcat4866 View Post
    Wow! That is a serious hiccoup in the cyan and magenta, yellow too. =^..^=
    Always living up to your signature, I see.

    That's definitely a heavy colour shift, and you say you've replaced the transfer belt and the drive pack... The only other thing would probably be your LSU, but beyond that you're venturing into uncharted territory.

    Cthulhu for president! Why settle for the lesser evil?

  5. #25
    Sharp & HP Tech 100+ Posts austonrush's Avatar
    Join Date
    Jan 2010
    Location
    Guelph
    Posts
    170
    Rep Power
    17

    Re: MX4101N Possible main drive issue

    Hey guys,

    I finally had time to install a brand new lsu into one of my 2 mx4101N copiers exhibiting this issue and after running through the adjustments the outcome was.............................

    NO CHANGE!! The print still begins in focus and then every few inches one of the colours comes out of alignment and then goes back into alignment....

    Does anyone have anymore ideas of where to go next? I've changed the following:

    Primary Transfer Belt (brand new unit) (new gear)
    Secondary Transfer Belt (brand new unit)
    Main Drive Gear Assembly (including all motors)
    LSU (laser scanner unit)

    Thanks to everyone who has contributed to this post. When I find the cause I will be sure to post exactly what fixed it!!


  6. #26
    Legend in the Making 2,500+ Posts
    MX4101N Possible main drive issue

    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,605
    Rep Power
    85

    Re: MX4101N Possible main drive issue

    Quote Originally Posted by Brandon55 View Post
    Hey guys,

    I finally had time to install a brand new lsu into one of my 2 mx4101N copiers exhibiting this issue and after running through the adjustments the outcome was.............................

    NO CHANGE!! The print still begins in focus and then every few inches one of the colours comes out of alignment and then goes back into alignment....

    Does anyone have anymore ideas of where to go next? I've changed the following:

    Primary Transfer Belt (brand new unit) (new gear)
    Secondary Transfer Belt (brand new unit)
    Main Drive Gear Assembly (including all motors)
    LSU (laser scanner unit)

    Thanks to everyone who has contributed to this post. When I find the cause I will be sure to post exactly what fixed it!!
    Only other thing I could think of would be adjusting timing sims, but I have no experience in that area and couldn't be of any use. You've replaced every typical culprit of this problem.

    Cthulhu for president! Why settle for the lesser evil?

  7. #27
    Sharp & HP Tech 100+ Posts austonrush's Avatar
    Join Date
    Jan 2010
    Location
    Guelph
    Posts
    170
    Rep Power
    17

    Re: MX4101N Possible main drive issue

    Quote Originally Posted by Akitu View Post
    Only other thing I could think of would be adjusting timing sims, but I have no experience in that area and couldn't be of any use. You've replaced every typical culprit of this problem.

    Sim 48-6 is a little scary, I think a firmware update after messing in there would change things back to there original settings, however to be on the safe side I'm going to write down all the settings before "playing".

    Out of all these motor settings I've only ever adjusted the fsm (fuser speed motor) manually to solve creasing issues on 11/17 paper.


  8. #28
    Master Of The Obvious 10,000+ Posts
    MX4101N Possible main drive issue

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,199
    Rep Power
    244

    Re: MX4101N Possible main drive issue

    Good Luck Brandon. Do you have any samples of what the effect was on a standard test chart. I'd like to be able to recognize this if it comes my way. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here