Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Service Manager 10,000+ Posts
    Private Messages Issues

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,208
    Rep Power
    215

    Re: Private Messages Issues

    Quote Originally Posted by Aneurysm View Post
    i'm not seeing it, can you describe the steps you're taking to get to the error, what are you clicking on, is it consistent?
    ================================================== ==================

    (Issue happens using all Tested Browsers) and on different equipment---

    someone sends me ----an eMail message:

    You have received a new private message at Copytechnet.com from xxxxxxxxxxxxx

    To read, respond to, or delete the message, you must log in here:

    http://www.copytechnet.com/forums/private.php

    when I click on http://www.copytechnet.com/forums/private.php

    it starts loading in separate tab in browser
    when loading does not open message, browser Tab reads 500 Internal Server Error >

    Browser window page then shows this below :
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.

    Web Server at copytechnet.com


    server error.jpg



    when I try to Reload > issue repeats 4 to 5 times/ in between u may also get a 504 Gateway Timeout Nginx

    Then finally my INBOX will open-------
    And when I click on INBOX to open message the Internal Server Error junk starts all over again.
    after a few reloads__ the viewable message opens.


    this issue also happens when I try to open INBOX while I am on Copytechnet site

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  2. #12
    Administrator 500+ Posts Aneurysm's Avatar
    Join Date
    Jan 2005
    Location
    New York
    Posts
    900
    Rep Power
    100

    Re: Private Messages Issues

    I'm not getting the same, is it only when clicking to link from an email? What happens when you go to private messages from somewhere within the site? What happens if you enter that URL directly in a browser?

    Is anyone else having the same issue?

    --
    Snap, Crackle, Aneurysm!

  3. #13
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    7,092
    Rep Power
    152

    Re: Private Messages Issues

    Quote Originally Posted by Aneurysm View Post
    I'm not getting the same, is it only when clicking to link from an email? What happens when you go to private messages from somewhere within the site? What happens if you enter that URL directly in a browser?

    Is anyone else having the same issue?
    I can't say about email as I have email notifications turned off. I have no problem if there is a private message notification under Notifications at the top of the screen. I tried it from within the site without going through the Notifications drop down and, once I remembered how to get to it there was a couple of seconds delay the first time in. Might have been a caching delay as once I had been in, the next time it came right up.


  4. #14
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    7,092
    Rep Power
    152

    Re: Private Messages Issues

    Aneurysm, this morning I did get a Gateway Timeout at 7:50 AM PST trying to open a thread from Notifications. I tried a couple of times. I waited and tried again at 7:55 AM PST and it went right through. Prior to the timeout I was getting slow response to opening subscribed thread from email notifications but they did open. I use Firefox and the activity at the bottom of the tab said "Waiting for Copytechnet Home. During the slow response and timeout I was able to ping and tracert to Copytechnet Home.


  5. #15
    Administrator 500+ Posts Aneurysm's Avatar
    Join Date
    Jan 2005
    Location
    New York
    Posts
    900
    Rep Power
    100

    Re: Private Messages Issues

    the log file looks clean??? I'm made a few small changes but probably won't help. I will try some other change over the weekend

    --
    Snap, Crackle, Aneurysm!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here