Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Service Manager 1,000+ Posts
    Problem with logging

    bojans's Avatar
    Join Date
    Feb 2008
    Location
    Sarajevo East
    Posts
    1,222
    Rep Power
    35

    Problem with logging

    Hi admins,

    I have problem with logging on copytechnet. I get page with this message.

    " bojans
    , you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."



  2. #2
    Senior member of CRS 2,500+ Posts
    Problem with logging

    ZOOTECH's Avatar
    Join Date
    Jul 2007
    Location
    Insane Diego, CA
    Posts
    2,948
    Rep Power
    80

    Re: Problem with logging

    Quote Originally Posted by bojans View Post
    Hi admins,

    I have problem with logging on copytechnet. I get page with this message.

    " bojans
    , you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."
    I had that problem also - I reloaded my Bookmarks (Firefox) when I got to the page I wanted, and everything has been cool since.

    "You can't trust your eyes, if your mind is out of focus" --

  3. #3
    Service Manager 1,000+ Posts
    Problem with logging

    bojans's Avatar
    Join Date
    Feb 2008
    Location
    Sarajevo East
    Posts
    1,222
    Rep Power
    35

    Re: Problem with logging

    ZOOTECH thank you for replying,

    I use Chrome, but also have tried other browsers, still the same message.


  4. #4
    Administrator 500+ Posts Aneurysm's Avatar
    Join Date
    Jan 2005
    Location
    New York
    Posts
    888
    Rep Power
    100

    Re: Problem with logging

    Quote Originally Posted by bojans View Post
    I use Chrome, but also have tried other browsers, still the same message.
    Everything looks good from my end, try clearing your cache & Cookies in your browser and see if that helps. Also, were you just logging into the site or were you logged in trying to access a specific page. Also, did that start after you made a donation? there might be a problem on the backend with the usergroup configuration

    Last edited by Aneurysm; 07-29-2011 at 08:30 AM. Reason: I can't spell
    --
    Snap, Crackle, Aneurysm!

  5. #5
    Service Manager 1,000+ Posts
    Problem with logging

    bojans's Avatar
    Join Date
    Feb 2008
    Location
    Sarajevo East
    Posts
    1,222
    Rep Power
    35

    Re: Problem with logging

    Quote Originally Posted by Aneurysm View Post
    Everything looks good from my end, try clearing your cache & Cookies in your browser and see if that helps. Also, were you just logging into the site or were you logged in trying to access a specific page. Also, did that start after you made a donation? there might be a problem on the backend with the usergroup configuration
    Yes it started just after I made donation.


  6. #6
    Service Manager 1,000+ Posts
    Problem with logging

    bojans's Avatar
    Join Date
    Feb 2008
    Location
    Sarajevo East
    Posts
    1,222
    Rep Power
    35

    Re: Problem with logging

    Still the same problem after cleaning all browsing data...


  7. #7
    Administrator 500+ Posts Aneurysm's Avatar
    Join Date
    Jan 2005
    Location
    New York
    Posts
    888
    Rep Power
    100

    Re: Problem with logging

    Quote Originally Posted by bojans View Post
    Still the same problem after cleaning all browsing data...

    I figured out what the issue was. See this post

    --
    Snap, Crackle, Aneurysm!

  8. #8
    Service Manager 1,000+ Posts
    Problem with logging

    bojans's Avatar
    Join Date
    Feb 2008
    Location
    Sarajevo East
    Posts
    1,222
    Rep Power
    35

    Re: Problem with logging

    Thanks.

    It's working now


  9. #9
    Master Of The Obvious 10,000+ Posts
    Problem with logging

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,198
    Rep Power
    244

    Re: Problem with logging

    Nothing to do with donating, both Firefox and IE are dropping my login every 30 seconds or so. It's maddening. At first I thought it was something to do with the wireless here at the hotel, but now ... I just don't know.

    I've logging in at least 25 times just to make this post.

    Speaking of ... if our posts are being saved somewhere when the login is lost, where are they? I get really tired of trying to remember what I typed the last time. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here