Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Legendary Frost Spec Tech 2,500+ Posts
    Display problem after hack attack

    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,607
    Rep Power
    85

    Display problem after hack attack

    This text is being displayed in my profile after our down time the other day.

    "Warning: Declaration of vB_ProfileBlock_vBSEOLikes::block_is_enabled() should be compatible with that of vB_ProfileBlock::block_is_enabled() in ..../vbseo/includes/functions_vbseo_ui_profile.php on line 52"

    Nothing majour, just something worth noting.

    Cthulhu for president! Why settle for the lesser evil?

  2. #2
    Service Manager 1,000+ Posts
    Display problem after hack attack

    Hansoon's Avatar
    Join Date
    Sep 2007
    Posts
    2,277
    Rep Power
    60

    Re: Display problem after hack attack

    Could this be the reason that the "Contributor" sign disappeared?

    Hans

    " Sent from my Intel i286 using MS-DOS 2.0 "

  3. #3
    Legendary Frost Spec Tech 2,500+ Posts
    Display problem after hack attack

    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,607
    Rep Power
    85

    Re: Display problem after hack attack

    Quote Originally Posted by Hansoon View Post
    Could this be the reason that the "Contributor" sign disappeared?

    Hans
    I'm no coding expert, and some of the lines are omitted from there (the ... portion) however it appears to be a logical conclusion. I'm wondering if it's something to do with the "likes" as well, just based on what's visible from the line there. I really have to brush up on my .php skills.

    Cthulhu for president! Why settle for the lesser evil?

  4. #4
    The New Guy 1,000+ Posts ruben's Avatar
    Join Date
    Oct 2012
    Location
    Bristol, UK
    Posts
    1,193
    Rep Power
    42

    Re: Display problem after hack attack

    VBSeo is a notoriously bad plugin, in both design and support, and has been vulnerable for some years.


  5. #5
    Master Of The Obvious 10,000+ Posts
    Display problem after hack attack

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,408
    Rep Power
    249

    Re: Display problem after hack attack

    Is this the same message?:

    Warning: Declaration of vB_ProfileBlock_vBSEOLikes::block_is_enabled() should be compatible with that of vB_ProfileBlock::block_is_enabled() in ..../vbseo/includes/functions_vbseo_ui_profile.php on line 52

    ... yeah, I got it too. What does it mean? =^..^=


    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  6. #6
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    7,088
    Rep Power
    152

    Re: Display problem after hack attack

    I have been getting a similar message at the top of the page when I open "New Likes" from "Notifications".


  7. #7
    Administrator 500+ Posts Aneurysm's Avatar
    Join Date
    Jan 2005
    Location
    New York
    Posts
    900
    Rep Power
    100

    Re: Display problem after hack attack

    Quote Originally Posted by Akitu View Post
    This text is being displayed in my profile after our down time the other day.

    "Warning: Declaration of vB_ProfileBlock_vBSEOLikes::block_is_enabled() should be compatible with that of vB_ProfileBlock::block_is_enabled() in ..../vbseo/includes/functions_vbseo_ui_profile.php on line 52"
    As part of our recovery we updated to the latest software version (we were 1 version old) and I had a few similar issues after updating, I guess I still have a few to figure out.


    Quote Originally Posted by Hansoon View Post
    Could this be the reason that the "Contributor" sign disappeared?
    Crap, how did I not notice that, I will work on it tonight.


    Quote Originally Posted by ruben View Post
    VBSeo is a notoriously bad plugin, in both design and support, and has been vulnerable for some years.
    It was great at what it did but it's pretty much a dead product now. We will be migrating away from it in the near future unless they make a dramatic change in their support structure.


    Quote Originally Posted by blackcat4866 View Post
    ... yeah, I got it too. What does it mean? =^..^=
    It means I got some work to do.

    --
    Snap, Crackle, Aneurysm!

  8. #8
    Legendary Frost Spec Tech 2,500+ Posts
    Display problem after hack attack

    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,607
    Rep Power
    85

    Re: Display problem after hack attack

    Some Google-fu to the interested parties would reveal its meaning, however without context or basic knowledge it's still mostly gibberish.

    *edit* I think I just got Aneurysm rep. Well, I've accomplished all I came to this site to do. I'll be retiring now. Farewell fellow techs! Just kidding.

    Last edited by Akitu; 10-28-2013 at 08:23 PM.
    Cthulhu for president! Why settle for the lesser evil?

  9. #9
    Senior Tech 100+ Posts
    Display problem after hack attack

    Gamut's Avatar
    Join Date
    Jul 2008
    Posts
    215
    Rep Power
    23

    Re: Display problem after hack attack

    Quote Originally Posted by Aneurysm View Post
    As part of our recovery we updated to the latest software version (we were 1 version old) and I had a few similar issues after updating, I guess I still have a few to figure out.

    Crap, how did I not notice that, I will work on it tonight.

    It was great at what it did but it's pretty much a dead product now. We will be migrating away from it in the near future unless they make a dramatic change in their support structure.

    It means I got some work to do.
    Home Button is missing also.

    Just got this as well

    Warning: Function split() is deprecated in ..../includes/functions_login.php(204) : eval()'d code on line 4

    Warning: Function split() is deprecated in ..../includes/functions_login.php(204) : eval()'d code on line 5


    Little bit more work.....

    Last edited by Gamut; 10-28-2013 at 08:18 PM. Reason: addition

  10. #10
    Legendary Frost Spec Tech 2,500+ Posts
    Display problem after hack attack

    Akitu's Avatar
    Join Date
    Oct 2010
    Location
    Thompson, MB
    Posts
    2,607
    Rep Power
    85

    Re: Display problem after hack attack

    Having a looping error after posting a new thread. Tried to copy-paste it but I'm unable to do so. Will update with screenshot momentarily.

    CTN Error.jpg

    *edit* added screenshot. When I tried to copy paste it was not copying, and pasting my last copied text which was a part number for a Ricoh toner...

    Cthulhu for president! Why settle for the lesser evil?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here