Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Just a fellow wanderer 2,500+ Posts Iowatech's Avatar
    Join Date
    Dec 2009
    Location
    Iowa
    Posts
    3,746
    Rep Power
    79

    Icons don't show up

    First of all, I may have done this to myself, and if so feel free to call me rude names or tell me to get lost.
    Still, since yesterday icons have not been showing up here. For example, right now while there are spaces above and to the left that show where the editing icons should be, only the words font and size show up (and the arrows that represent a drop down list), the rest of the spaces are blank. If I click on the area where the icon should be, they still appear to work though. At least the ones I've tried, anyway. (The smileys on the right are ASCII, and the "Post Icons" below are text.)
    Weirdest thing, it works exactly the same for my factory spec Internet Explorer browser as well as my modded Firefox browser. I thought it might be due a Windows update, but uninstalling the last update changed nothing, and CTN worked perfectly before that.


  2. #2
    Senior Tech. 2,500+ Posts NeoMatrix's Avatar
    Join Date
    Nov 2010
    Location
    Sunshine State QLD.
    Posts
    2,518
    Rep Power
    65

    Re: Icons don't show up

    I have exactly the same missing icons here. I'm using Android Tablet with Firefox modded.

    I went through all my browser settings as well nothing changed. CTN icons still have alt-text wording only no image.

    What if we could count the stars... , what number would you stop at...?"
    [Exchange manual acquisitions, PM's CTN members only. ]
    [] |N | | o | M | Δ | t | π | | x | []

  3. #3
    Senior member of CRS 2,500+ Posts
    Icons don't show up

    ZOOTECH's Avatar
    Join Date
    Jul 2007
    Location
    Insane Diego, CA
    Posts
    2,949
    Rep Power
    80

    Re: Icons don't show up

    I'm seeing the same thing with the IPAD Minis, IPhone IOS is working right for the most part; I've tried Chrome, and have the same results as Firefox, (missing icons and blocked text areas).

    "You can't trust your eyes, if your mind is out of focus" --

  4. #4
    Service Manager 2,500+ Posts
    Icons don't show up

    sandmanmac's Avatar
    Join Date
    Feb 2009
    Location
    Toronto
    Posts
    2,539
    Rep Power
    70

    Re: Icons don't show up

    Same issues here


  5. #5
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    2,523
    Rep Power
    50

    Re: Icons don't show up

    Then the icons must realy be missing.


  6. #6
    Senior Tech 100+ Posts
    Join Date
    Jan 2010
    Location
    Yuma Az
    Posts
    125
    Rep Power
    17

    Re: Icons don't show up

    Glad you guys said something about this !! I thought something was wrong with my system. I have been trying to figure out what was wrong for two days now. If anyone gets it figured out please leave a message back. thanks


  7. #7
    Service Manager 10,000+ Posts
    Icons don't show up

    teckat's Avatar
    Join Date
    Jan 2010
    Location
    VA
    Posts
    15,149
    Rep Power
    213

    Re: Icons don't show up

    All icons are missing, including & on reply menu.
    It's up to Administrator of this site to investigate.

    This is not a browser issue, or operating issue.

    😣

    **Knowledge is time consuming, exhausting and costly for a trained Tech.**

  8. #8
    Retired 5,000+ Posts slimslob's Avatar
    Join Date
    May 2013
    Location
    Bakersfield, CA
    Posts
    6,870
    Rep Power
    148

    Re: Icons don't show up

    The same here on the two Windows laptops that I use. I have also noticed that on the Forum page forums with new posts since last time viewed are no longer highlighted.


  9. #9
    Trusted Tech 50+ Posts bigwul's Avatar
    Join Date
    Jun 2014
    Posts
    60
    Rep Power
    8

    Re: Icons don't show up

    Icon free zone here too...


  10. #10
    Field Supervisor 500+ Posts Bantams's Avatar
    Join Date
    Jun 2012
    Location
    Bradford, West Yorkshire
    Posts
    590
    Rep Power
    22

    Re: Icons don't show up

    Im guessing all the missing images are stored elsewhere like imageshack or something and where they are stored the site is down.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here