Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 10 of 10
  1. #1
    Trusted Tech 50+ Posts atech's Avatar
    Join Date
    Aug 2010
    Posts
    83
    Rep Power
    15

    toshiba e studio 355 presence of developer all over the copy.

    Dear friends,

    I have a toshiba 355 with copy quality issue. The copy has presence of developer. I tried to replaced with developing unit from other machine but still the same, I also tried to isolate the problem by replacing HV board but to no avail. Some developer stick to the upper heat roller and could damage the roller. I need your brilliant ideas guys. Thanks in advance.


  2. #2
    Master Of The Obvious 10,000+ Posts
    toshiba e studio 355 presence of developer all over the copy.

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,216
    Rep Power
    245

    Re: toshiba e studio 355 presence of developer all over the copy.

    I would suspect that the mag roller shaft is worn at the rear bearing. When the aluminum shaft wears, the grooves in the mag roller will start to rub the doctor blade making a horrendous noise. One tech thought that it would be a good idea to back away the doctor blade to around triple the usual doctor blade gap to get rid of that noise. The resulting extra tall mag brush acted like a sandblaster, wrecking 3 drums in as many days.

    You can rebuild the developing unit. Our company typically will replace the unit, so I haven't done it myself. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Senior Tech 100+ Posts riyadh hossainbd's Avatar
    Join Date
    Dec 2015
    Location
    motijheel,dhaka
    Posts
    124
    Rep Power
    5

    Re: toshiba e studio 355 presence of developer all over the copy.

    Quote Originally Posted by atech View Post
    Dear friends,

    I have a toshiba 355 with copy quality issue. The copy has presence of developer. I tried to replaced with developing unit from other machine but still the same, I also tried to isolate the problem by replacing HV board but to no avail. Some developer stick to the upper heat roller and could damage the roller. I need your brilliant ideas guys. Thanks in advance.
    you can check
    1. by replacing drum
    2. check drum bious
    3.if sparke Transfer charger or main charger replace it


  4. #4
    Trusted Tech 50+ Posts atech's Avatar
    Join Date
    Aug 2010
    Posts
    83
    Rep Power
    15

    Re: toshiba e studio 355 presence of developer all over the copy.

    Quote Originally Posted by blackcat4866 View Post
    I would suspect that the mag roller shaft is worn at the rear bearing. When the aluminum shaft wears, the grooves in the mag roller will start to rub the doctor blade making a horrendous noise. One tech thought that it would be a good idea to back away the doctor blade to around triple the usual doctor blade gap to get rid of that noise. The resulting extra tall mag brush acted like a sandblaster, wrecking 3 drums in as many days.

    You can rebuild the developing unit. Our company typically will replace the unit, so I haven't done it myself. =^..^=
    Thanks for your reply. Actually I test the whole unit to other machine both drum and developer unit and it worked fine. I need simulation code for drum, and mg roller bias..could you supply me with those codes.. thanks.


  5. #5
    Trusted Tech 50+ Posts atech's Avatar
    Join Date
    Aug 2010
    Posts
    83
    Rep Power
    15

    Re: toshiba e studio 355 presence of developer all over the copy.

    Quote Originally Posted by riyadh hossainbd View Post
    you can check
    1. by replacing drum
    2. check drum bious
    3.if sparke Transfer charger or main charger replace it
    Thanks​ for your reply.. I will try to reset the machine back to factory default..do you know simulation for factory reset? Thanks..


  6. #6
    Technician
    Join Date
    Nov 2016
    Location
    Thassaloniki
    Posts
    18
    Rep Power
    2

    Re: toshiba e studio 355 presence of developer all over the copy.

    can you upload a photo of a copy?


  7. #7
    Senior Tech 100+ Posts riyadh hossainbd's Avatar
    Join Date
    Dec 2015
    Location
    motijheel,dhaka
    Posts
    124
    Rep Power
    5

    Re: toshiba e studio 355 presence of developer all over the copy.

    Quote Originally Posted by atech View Post
    Thanks​ for your reply.. I will try to reset the machine back to factory default..do you know simulation for factory reset? Thanks..
    08 >203>1 then 09 power on then press start button then power off and go ahead as machine discription
    but this will not help u


  8. #8
    Master Of The Obvious 10,000+ Posts
    toshiba e studio 355 presence of developer all over the copy.

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,216
    Rep Power
    245

    Re: toshiba e studio 355 presence of developer all over the copy.

    Quote Originally Posted by atech View Post
    Thanks​ for your reply.. I will try to reset the machine back to factory default..do you know simulation for factory reset? Thanks..
    Agreed. I am not a fan of factory resets. If the person doing it actually did all the required adjustments afterwards it might be beneficial, but nobody does. The factory reset simply tosses out all those adjustments that fine-tune the operation of the machine.
    =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  9. #9
    Trusted Tech 50+ Posts atech's Avatar
    Join Date
    Aug 2010
    Posts
    83
    Rep Power
    15

    Re: toshiba e studio 355 presence of developer all over the copy.

    I believe the machine had underwent several adjustment by previous technicians. aside from dusty copy caused by developer on the copy. When the copy comes out from the machine in A4 setting, there is background at the back of the copy approximately a quarter. Yesterday I tried factory reset and it seemed working..the copy became clearer and the background at the back of the copy has gone as well as the developer on the copy were gone..


  10. #10
    Trusted Tech 50+ Posts atech's Avatar
    Join Date
    Aug 2010
    Posts
    83
    Rep Power
    15

    Re: toshiba e studio 355 presence of developer all over the copy.

    Quote Originally Posted by riyadh hossainbd View Post
    08 >203>1 then 09 power on then press start button then power off and go ahead as machine discription
    but this will not help u
    Thanks a lot it really helped..👍


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here