Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Technician
    Join Date
    Oct 2017
    Location
    Manchester
    Posts
    11
    Rep Power
    1

    2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    My eStudio 2050c was showing error F101_6 so I managed to format my HDD and install new firmware on my machine.

    The firmware I installed was v2190-HDD. I noted during installation in 9+4 mode that the firmware originally installed on the machine was v2171.

    However, the install seemed to go perfectly with no error messages, and after completing, it displayed a message saying firmware update successful and complete, please restart.

    I restarted the machine and to my delight, I heard the normal powering up noises and movements within the machine that it made when it was fully working.

    However, after a long time loading, the screen displayed this:



    I left the machine on for a while to see if there was any change when all of a sudden the 'print data' blue light flashed and the machine printed out a piece of paper; 'Device Installation Report'

    This report listed the serial number, firmware version etc. Under registration status it says "NETWORKINGERROR (6,0)" - i assume this is simply because I have not got the machine connected to a network/any network cable plugged in?

    As it stands now, the machine is still sat with the question mark symbol on the screen - has something gone wrong? What can I do to fix it if so?

    Thanks a lot in advance for any help.


  2. #2
    Field Supervisor 500+ Posts Luther's Avatar
    Join Date
    May 2006
    Location
    crystal lake ,Illinois
    Posts
    603
    Rep Power
    31

    Re: 2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    you have to initialize the firmware, 08-9030


  3. #3
    Technician
    Join Date
    Oct 2017
    Location
    Manchester
    Posts
    11
    Rep Power
    1

    Re: 2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    Quote Originally Posted by Luther View Post
    you have to initialize the firmware, 08-9030
    Thanks for the reply but sorry that didn't work, it prompted me with a box saying 'initialise' so I selected it, it initialised and told me to reboot so I rebooted and I'm still met with the question mark as the main screen. Strange because if I click the 'print' or 'scan' or 'copy' buttons it seems to work as it should, for example I can click copy then make a photocopy of a document and all seems well but after a while it reverts back to the question mark display. Confused!


  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Jun 2016
    Posts
    74
    Rep Power
    3

    Re: 2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    This printed out report is due to ECC is enabled, and no networking, thus it cannot sync data to cloud server. U can disable it using 08-3820 set to "0".
    The panel screen show "?" symbols, the machine might enabled EWB, u can double check using TopAccess.


  5. #5
    Technician
    Join Date
    Oct 2017
    Location
    Manchester
    Posts
    11
    Rep Power
    1

    Re: 2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    Quote Originally Posted by toshibaestudio View Post
    This printed out report is due to ECC is enabled, and no networking, thus it cannot sync data to cloud server. U can disable it using 08-3820 set to "0".
    The panel screen show "?" symbols, the machine might enabled EWB, u can double check using TopAccess.
    How can I remove the question mark using TopAccess? Thank you!


  6. #6
    Trusted Tech 50+ Posts
    Join Date
    Jun 2016
    Posts
    74
    Rep Power
    3

    Re: 2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    Perhaps u can try factory default via User Function, Admin Tab.


  7. #7
    Senior Tech 250+ Posts
    2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    arnh79's Avatar
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    284
    Rep Power
    19

    Re: 2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    If you press any of the option keys (copy, fax, scan) does the screen change? If so, then toshibaestudio is correct ECC is enabled. A factory reset won't clear it, you must go into 08 mode and set 3820 to 0.

    Why does every customer think they're the first one to ever say: "you've been here so much we should get you an office, ha, ha, ha"?

  8. #8
    Technician
    Join Date
    Jul 2013
    Posts
    44
    Rep Power
    9

    Re: 2050c - Fresh Firmware Install - Question Mark Displayed on Screen

    Change code
    08-9132 -> 0


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here