Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4

Thread: 6570C jamming

  1. #1
    Trusted Tech 50+ Posts
    Join Date
    May 2013
    Location
    phoenix, AZ
    Posts
    76
    Rep Power
    12

    6570C jamming

    Have a 6570 that will run 100 or so pre printed card stock, smooth finish then start jamming right out of feed head. Clean the rollers and it will run another hundred. I think it's from powder from the press printing. My boss wanted me to humor him by posting this.

  2. #2
    Master Of The Obvious 10,000+ Posts
    6570C jamming

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    16,712
    Rep Power
    277

    Re: 6570C jamming

    I think you might have missed some important details:

    jam codes?
    gsm of the media?
    what paper source?
    what media type selections?

    Just so the know, the description "cardstock" means exactly nothing specifically.
    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    RTFM!! 2,500+ Posts allan's Avatar
    Join Date
    Apr 2010
    Location
    Centurion
    Posts
    2,939
    Rep Power
    59

    Re: 6570C jamming

    If its paper dust then it would be notable on the rollers. So is there any dust on residue on the rollers?
    Wash your hands then drag your finger tips over the card stock if its as bad as you describe there will be powder on your finder tips...
    Take stock along of the same GSM and stiffness and run it to prove that its there card stock.
    Whatever

  4. #4
    Service Manager 2,500+ Posts
    6570C jamming

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    3,214
    Rep Power
    50

    Re: 6570C jamming

    so you clean the rollers and it works for a while... Did you REPLACE the rollers?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here