Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Aug 2010
    Location
    minneapolis, MN
    Posts
    182
    Rep Power
    20

    E-Studio 5540C with C3B0 and C390

    Hey,

    Get called out for a CE40 on a es5540c, first thing customer tells me is that the machine may have water damage, after a leaky ceiling....

    I ran thru the procedure in the manual for CE40, and find Y is at 630 in 05-2731 and should be below 628.

    I cleaned the belt sensors, and ran a couple of auto adjustments and 05-2731 was below the 628 mark. First couple test pages I ran in 04-270 looked fine, so I booted the machine and went to run a calibration. Machine codes out with C390 (Cyan abnormality), now when I run 04-270, i get C3B0 (Yellow abnormality)

    Everything looks good on the pages that did come out, and on the belt. So not sure if this thing DOES have water damage, or if I should start with tone control sensors, LGC board, EPU Board.

    I don't fix these machine often so, just going off what the book says.

    FYI, the CE40 went away, and now I just get the C3B0 (happens in 04-270) and C390 (happens when making a copy or calibration print)

    Thanks!

  2. #2
    Master Of The Obvious 10,000+ Posts
    E-Studio 5540C with C3B0 and C390

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    16,932
    Rep Power
    281

    Re: E-Studio 5540C with C3B0 and C390

    I think the first thing that I would do is print off these originals. Most likely you'll see diagonal voids through cyan and yellow.

    The CE40 pops up when the patch sensors cannot read the color registration patches. And the C380/C390 appears when the patch sensors cannot read the color density patches. You will be able to see the same void pattern on the mag roller.

    If my guess is correct, replace the cyan and yellow developer. Make sure that the developer bearings aren't leaking but they last 1M images or more usually. You will need to go back in and clear the error occurrences ... sorry I don't have that sim off the top of my head. =^..^=
    Attached Files Attached Files
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Senior Tech 100+ Posts
    Join Date
    Aug 2010
    Location
    minneapolis, MN
    Posts
    182
    Rep Power
    20

    Re: E-Studio 5540C with C3B0 and C390

    I didn't see any diagonal voids or even light areas on any of the mag rollers, or on the transfer belt patches themselves. I was doing single color sky shots and although the machine would fault out and jam, the partial image on the belt looked solid with no obvious signs of poor developer.

    I did reset the error occurrence in sim per the CE40 troubleshooting of the service manual.

  4. #4
    Master Of The Obvious 10,000+ Posts
    E-Studio 5540C with C3B0 and C390

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    16,932
    Rep Power
    281

    Re: E-Studio 5540C with C3B0 and C390

    Have you cleaned the patch sensors? Have you confirmed that the sensor shutter opens? Is the primary transfer belt cleaning properly? I have not seen a bad patch sensor, but I have seen sticky shutters and dirty patch sensors.

    You have ruled out developing as the source of your codes. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here