Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Apr 2019
    Location
    buffalo, ny
    Posts
    3
    Rep Power
    0

    Toshiba Estudio 757

    My customer has a Toshiba Estudio 757 that has dark background. Changed developer unit with developer. Set developer and same problem. Any help would be appreciated.

  2. #2
    Master Of The Obvious 10,000+ Posts
    Toshiba Estudio 757

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,063
    Rep Power
    284

    Re: Toshiba Estudio 757

    May we see an image quality sample? Did you run 05-2000?
    =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #3
    Junior Member
    Join Date
    Apr 2019
    Location
    buffalo, ny
    Posts
    3
    Rep Power
    0

    Re: Toshiba Estudio 757

    Yes. Ran 05-2000. All gray background but can see image.
    toshiba 757.pdf

  4. #4
    Master Of The Obvious 10,000+ Posts
    Toshiba Estudio 757

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,063
    Rep Power
    284

    Re: Toshiba Estudio 757

    Did the developer balance between 234 and 246? =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  5. #5
    Junior Member
    Join Date
    Apr 2019
    Location
    buffalo, ny
    Posts
    3
    Rep Power
    0

    Re: Toshiba Estudio 757

    Yes it did

  6. #6
    Master Of The Obvious 10,000+ Posts
    Toshiba Estudio 757

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,063
    Rep Power
    284

    Re: Toshiba Estudio 757

    I had a 557 recently that turned out to be wrong toner. It was a Toshiba tube, but I suspect the customer spoon fed it something else.

    Like most wrong toner situations, the only place the toner doesn't want to be is in the toner hopper or developing unit. The machine was a toner explosion. When I dumped the developer there were two distinct components that would not mix, the toner and developer. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  7. #7
    Technician
    Join Date
    Apr 2013
    Location
    Riyadh
    Posts
    24
    Rep Power
    0

    Re: Toshiba Estudio 757

    Quote Originally Posted by kshar View Post
    My customer has a Toshiba Estudio 757 that has dark background. Changed developer unit with developer. Set developer and same problem. Any help would be appreciated.
    plz decrease value of developer bias, look like biasing problem

  8. #8
    Service Manager 2,500+ Posts
    Toshiba Estudio 757

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    4,161
    Rep Power
    67

    Re: Toshiba Estudio 757

    Quote Originally Posted by kashif View Post
    plz decrease value of developer bias, look like biasing problem
    The OP just SAID the dev bias was WHERE IT IS SUPPOSED TO BE!

    BC asked "Did the developer balance between 234 and 246? =^..^="

    kshar replied " Yes it did"

    Please read ALL comments B4 responding!

  9. #9
    Senior Tech 100+ Posts
    Join Date
    Jun 2016
    Posts
    120
    Rep Power
    7

    Re: Toshiba Estudio 757

    This problem happen since e600 series...Check & service toner drive...And drum unit as well especially main charger...

  10. #10
    Field Supervisor 500+ Posts Luther's Avatar
    Join Date
    May 2006
    Location
    crystal lake ,Illinois
    Posts
    632
    Rep Power
    34

    Re: Toshiba Estudio 757

    clean the ground contacts in the drum and the drum shaft

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here