Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Technician jjw23's Avatar
    Join Date
    Sep 2008
    Posts
    36
    Rep Power
    0

    Unhappy PCL XL error on when printing to Toshiba copier

    I am getting the following error when printing to Toshiba estudio 5520c
    PCL XL error
    subsystem: xlparse
    error: illegalattributedatatype
    operator: parser
    position: 118416

    This error only comes up on one user and it is intermintant.

  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Apr 2008
    Location
    Sofia
    Posts
    662
    Rep Power
    32
    Does this user has the same OS like other ones? Does this happens when printing specific files like pdf? ...

    BR

  3. #3
    Technician jjw23's Avatar
    Join Date
    Sep 2008
    Posts
    36
    Rep Power
    0
    yes its the same as other have, we run windows 7 and xp here. happens when printing any type of file.

  4. #4
    Technician
    Join Date
    Sep 2010
    Location
    Gauteng
    Posts
    46
    Rep Power
    0
    Have you loaded the PCL driver or PS driver? It could be a driver issue?

  5. #5
    Major Asshole! 2,500+ Posts
    PCL XL error on when printing to Toshiba copier

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    3,937
    Rep Power
    70
    I'm no toshiba tech, and rarely do I fiddle with them, but if it has a PCL XL error, the driver is most likely PCL6.

    First I'd completely remove the driver (not just erase the printer on the printers folder, but also remove all the files on the printer's server properties) and reinstall it again.

    Secondly, if the machine supports PCL5c, I'd try that instead - I favour it over PCL6 because the spools are smaller, usually prints faster and, being older, it's much more tested and proven. Also, I think PCL6 doesn't offer any tangible benefict over PCL5c. I know, it's somewhat of a personal taste, but I think I'm not the only one here with this opinion.
    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

  6. #6
    Technician jjw23's Avatar
    Join Date
    Sep 2008
    Posts
    36
    Rep Power
    0
    its the same driver that everyone else uses, its a shared copier on the network.

  7. #7
    Major Asshole! 2,500+ Posts
    PCL XL error on when printing to Toshiba copier

    mrwho's Avatar
    Join Date
    Apr 2009
    Location
    Combing the desert!
    Posts
    3,937
    Rep Power
    70
    Even so, since that problem ocurrs only on that computer, you mustn't think of it as a "computer like the other computers", since it has some problem that no other computer has. So you need to forget about the other computers and treat that one separately.

    There are a number of things that could make that computer different from the rest: windows updates, software installed, drivers installed, driver versions, even malware that could have been on that computer in the past but never on the others could be a cause for that.

    So you must put aside those preconceptions and troubleshoot it from the beginning. Ultimately you might need to reinstall the entire OS to solve it - and even that could not work, if we're talking about an hardware problem - corrupt RAM can cause a great many things, just to give you an example.
    ' "But the salesman said . . ." The salesman's an asshole!'
    Mascan42

    'You will always find some Eskimo ready to instruct the Congolese on how to cope with heat waves.'

    Ibid

  8. #8
    Field Supervisor 500+ Posts tinnyjay's Avatar
    Join Date
    Oct 2009
    Location
    Tirana
    Posts
    627
    Rep Power
    0
    Quote Originally Posted by jjw23 View Post
    I am getting the following error when printing to Toshiba estudio 5520c
    PCL XL error
    subsystem: xlparse
    error: illegalattributedatatype
    operator: parser
    position: 118416

    This error only comes up on one user and it is intermintant.
    I'd suggest to use a different version of driver.
    "Who loves the roses,must also bear thumbs"

  9. #9
    Field Supervisor 500+ Posts
    Join Date
    Apr 2007
    Posts
    591
    Rep Power
    32
    You should use the PS driver on the 5520c mainly because it is the only driver that supports 1200dpi for this machine, and generally I have less issues using a PS driver than PCL on anything. Select 1200dpi under the Image tab and then click Settings at the bottom.
    I will not give you service manuals or firmware.

  10. #10
    Technician jjw23's Avatar
    Join Date
    Sep 2008
    Posts
    36
    Rep Power
    0
    I have tried reinstalling the driver, and it does not fix the problem. Only seems to happen the most when printing color from solidworks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here