Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Tech 100+ Posts mitsubee's Avatar
    Join Date
    Jul 2007
    Location
    Georgetown
    Posts
    176
    Rep Power
    0

    Toshiba e-STUDIO Series Network Initializing Problem.

    Hello all engineers ,

    It's been years i'm having this Network Initializing problem , The network initializing just can get over it...you have to wait for hours and hours till it goes off then you can start printing...please anyone who manage to get it done Please help.

    action taken : firmware upgraded , initialized using 08-693 or 08-1004 , took off the NIC to reset , pull off the RJ45 let it work temp and it would comes back once it off and on again..

    Thanks in advance.


  2. #2
    Trusted Tech 50+ Posts fourl6's Avatar
    Join Date
    Nov 2008
    Posts
    94
    Rep Power
    19
    what model? i assume es230 or similar?
    when you do the 08 - 693 or 1004 you have to wait around 5 mins in test mode before doing them, if the screen say "network initialising" it hasnt worked, the network has to initialise first.
    iv had to replace 2 network boards fo this issue in the last 6 months


  3. #3
    Senior Tech 100+ Posts mitsubee's Avatar
    Join Date
    Jul 2007
    Location
    Georgetown
    Posts
    176
    Rep Power
    0
    dear fourl6 , you means i have to wait like 5 minutes then only perform 693 or 1004? or perform it then wait for 5 minutes before rebooting the mc?

    thanks


  4. #4
    Field Supervisor 500+ Posts
    Join Date
    Apr 2008
    Location
    Sofia
    Posts
    658
    Rep Power
    28
    If we talking about rBridge 1 (eS280, eS450 series) - yes they are slow in network initializing - approx. 3 to 5 min. Go to eBridge2/3 (eS282/3/5....) they are faster and much more troble free.

    BR


  5. #5
    Trusted Tech 50+ Posts fourl6's Avatar
    Join Date
    Nov 2008
    Posts
    94
    Rep Power
    19
    Quote Originally Posted by ivovb View Post
    If we talking about rBridge 1 (eS280, eS450 series) - yes they are slow in network initializing - approx. 3 to 5 min. Go to eBridge2/3 (eS282/3/5....) they are faster and much more troble free.

    BR
    turn the machine on in 08, wait 3-5 mins then try 693, if it says "network initializing" wait longer then try 693 again


  6. #6
    Senior Tech 100+ Posts
    Join Date
    Mar 2007
    Location
    Bundaberg, Queensland
    Posts
    114
    Rep Power
    0
    most times when an ebridge series 1 took that long to initialise, it meant the NIC was stuffed, and that's an expensive proposition.


  7. #7
    toner monkey 100+ Posts jamesyboy's Avatar
    Join Date
    Jul 2010
    Posts
    183
    Rep Power
    16
    would allaways and you probally have format hdd is there an ip conflict try another ip


  8. #8
    Senior Tech 100+ Posts
    Join Date
    Feb 2009
    Location
    Eisenschmitt Deutschland
    Posts
    218
    Rep Power
    20
    If i remember fine there was an BSI G06L536 about this with an Hardware reset of the Nic board try this first!
    Harry

    Last edited by Harry; 06-14-2011 at 07:35 AM.

  9. #9
    Field Supervisor 2,500+ Posts
    Join Date
    Jun 2009
    Posts
    3,020
    Rep Power
    83
    Your NIC is bad and needs replacing..very common on the older e bridge 1s. Good news is the NIC is separate from the SYS bd...ebridge 2 and on are combo bds.. very expensive to replace. PM me if you need a NIC. Emujo


  10. #10
    Senior Tech 100+ Posts mitsubee's Avatar
    Join Date
    Jul 2007
    Location
    Georgetown
    Posts
    176
    Rep Power
    0
    Thanks everyone for replying i'll try to replace and test again...thanks again


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here