Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Trusted Tech 50+ Posts ifback's Avatar
    Join Date
    Feb 2006
    Location
    HauGiang
    Posts
    52
    Rep Power
    24

    my toshiba E-35 is waiting for adding toner?

    Hi,everybody.
    I have a problem abt Toshi E-35.it is waiting for adding toner.even though,i put new toner,so it become normally.but after day.i'll continue so.

    Plz help me.
    thank a lot

    -------------------

    Welcome to Viet nam


  2. #2
    Field Supervisor 500+ Posts Copier_Guy's Avatar
    Join Date
    May 2007
    Location
    Brooklyn, New York
    Posts
    545
    Rep Power
    27
    I don't know if this machine has the same system, but I recently had the same problem with an E-Studio 3511 that constantly asked for toner. It turned out the Toner Supply Up Auger was broken. It was a Bear to replace, but once I did, a lot of the problems and frequent calls from the customer went away. As a matter of fact, I haven't heard from them going on 2 months (Knock On Wood).


  3. #3
    Trusted Tech 50+ Posts ifback's Avatar
    Join Date
    Feb 2006
    Location
    HauGiang
    Posts
    52
    Rep Power
    24
    Quote Originally Posted by Copier_Guy View Post
    I don't know if this machine has the same system, but I recently had the same problem with an E-Studio 3511 that constantly asked for toner. It turned out the Toner Supply Up Auger was broken. It was a Bear to replace, but once I did, a lot of the problems and frequent calls from the customer went away. As a matter of fact, I haven't heard from them going on 2 months (Knock On Wood).
    thank Copier_Guy.

    toshiba e35 and 3511.i dont know.but e35,e45 is same as DP 3500.DP 4500.Do you know that?Help me


  4. #4
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    2,080
    Rep Power
    50
    When was the last developer change done? Pull the dev unit and see if it is overloaded with toner. If it is then the toner sensor should be replaced. There is a short auger in the toner unit that could be broken but usually it is one of the gears that is broken.
    The 3511 has two toner transport auger the 35 has one.

    And Star Trek was just a tv show...yeah right!

  5. #5
    Trusted Tech 50+ Posts ifback's Avatar
    Join Date
    Feb 2006
    Location
    HauGiang
    Posts
    52
    Rep Power
    24
    Quote Originally Posted by Mr Spock View Post
    When was the last developer change done? Pull the dev unit and see if it is overloaded with toner. If it is then the toner sensor should be replaced. There is a short auger in the toner unit that could be broken but usually it is one of the gears that is broken.
    The 3511 has two toner transport auger the 35 has one.
    let me try your introducing.thank Mr Spock

    i dont know why that.but the copy is very nice.


  6. #6
    Technician micko's Avatar
    Join Date
    Jan 2007
    Posts
    17
    Rep Power
    22

    e35 adding toner

    check toner rotating mechanism at the back could be 180 degrees out of whack


  7. #7
    Service Manager 250+ Posts just a tech's Avatar
    Join Date
    Jan 2007
    Location
    georgia
    Posts
    336
    Rep Power
    25
    i have had problem with these before..problem was what MICKO said.. happened when customer removed toner cartidge and then closed front door before installing new cartridge..when that happens, the cartridge rotation unit rotates and the hole in collar misaligns..hope it helps..


  8. #8
    Technician
    Join Date
    Jun 2007
    Location
    PEMBROKE PINES FLORIDA
    Posts
    17
    Rep Power
    22
    yeah one god test is to mark the toner bottle and check if it even turns then go back and follow steps to the toner drive including the 180 out of wack


  9. #9
    Technician nhatthuc0000's Avatar
    Join Date
    Dec 2007
    Location
    texaa
    Posts
    36
    Rep Power
    0

    are you from viet nam

    i know that you used secondhand machines
    let do something for it??
    1.are your machine volt - let check the voltage 110v or 220v
    2.what is your machine use toner- let check heard of toner - toner U or D or E.Them not same.
    3.if you use toner away charge or added by toner pack. let check to keep toner's back straight.
    goog luck


  10. #10
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Rep Power
    0
    Hi all! I'm bringing this up because I've got the same problem with my e-studio 3511.

    I've checked the alignment of the toner cartridge with the collar, and that seems fine, i.e. the 'receiver' in the collar lines up with the port on the cartridge. If it is 180 degrees out, this would be visible without any disassembly, right (besides removing the toner cartridge)?

    Based on the above discussion, that leaves the toner supply up auger, developer auger, various gears and the toner sensor in the developer.

    There is a fair bit of toner in the developer. I'm not sure what 'enough' is, but it should cover the sensor. Does that tell me that the sensor isn't working?

    If that is the case, and if everything else is working, then if I keep on going through the 'adding toner' cycle long enough, the developer should eventually overflow with toner, right?

    Thanks for your help!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here