Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    Senior Tech 100+ Posts


    arnh79's Avatar
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    156
    Post Thanks / Like
    Rep Power
    10

    e-Bridge X Issues

    When Toshiba first released EBX with the e2540c series we had multiple machines that would randomly lock up. The customer would hit a button and the control panel would freeze and they'd have to reboot to get it working. We replaced HDD's, installed line filters, tried everything, but realized that since it was happening at more then one customer it had to be firmware issue. Every new f/w release we'd run around to the now hostile customers who hate their new machines and upgrade, but the problem remained. Finally, after several months, v.3000 or v.3111 (can't remeber which one ) fixed the issue. Now, surprise, surprise (he says sarcastically) the EBX black and white machines are doing the SAME THING! They were released after a solution was found for the color machines so you'd think they'd have all the bugs worked out. But, in typical Toshiba fashion, they failed to do any field tests and just released the product for us to trouble-shoot. (Remember the e3511 anyone?) Our first e306 is in the field and locking up at regular intervals. So once again I have to make up excuses to angry customers while I wait several months for a f/w fix. Am I the only one seeing these problems?

    Thanks for letting me rant...its just been one of those days...

    Why does every customer think they're the first one to ever say: "you've been here so much we should get you an office, ha, ha, ha"?

  2. #2
    Trusted Tech 50+ Posts bauer's Avatar
    Join Date
    May 2007
    Location
    Ontario
    Posts
    72
    Post Thanks / Like
    Rep Power
    15

    Re: e-Bridge X Issues

    Are you by any chance updating the printer drivers as well as the firmware?:


  3. #3
    Senior Tech 100+ Posts


    arnh79's Avatar
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    156
    Post Thanks / Like
    Rep Power
    10

    Re: e-Bridge X Issues

    The issue is on a machine that went in with latest f/w and driver, so there shouldn't be a conflict.

    Why does every customer think they're the first one to ever say: "you've been here so much we should get you an office, ha, ha, ha"?

  4. #4
    Technician
    Join Date
    Dec 2010
    Posts
    19
    Post Thanks / Like
    Rep Power
    0

    Re: e-Bridge X Issues

    i totally agree with you esp on the many problems we encountered with the 3511. We are still lucky this side we just started selling the e2540c - so far 5 units and so far not experience the freezing issue. Thank you for this info, we will anticipate these.

    btw, which ebx black & white models are you referring to? lately after toshiba releases a model, a new batch with new CCD are released but this time with a different firmware. One has to be very careful in choosing the right firmware since it is not applicable to the version with an old ccd.


  5. #5
    Senior Tech 100+ Posts


    arnh79's Avatar
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    156
    Post Thanks / Like
    Rep Power
    10

    Re: e-Bridge X Issues

    The b&w we're having issues with is an e306. I've seen the bulletins about the CCD change and have taken that into account. But thanks for the reminder , with so many things we techs have to keep track of these days it's a wonder we even remember how to spell our names! The e306 came from factory with latest f/w and drivers, so I know I couldn't have screwed it up! I'll keep everyone posted on this issue. Right now just waiting for next f/w and praying it fixes the issue. I wish we had better support from Toshiba on these issues. Whenever I email I'm just told to upgrade the f/w, even though I carefully explained that I've already done that. My guess is that they know EBX is crap right now and are just pushing us off with "upgrade the f/w" messages because they know there is no solution right now.

    Why does every customer think they're the first one to ever say: "you've been here so much we should get you an office, ha, ha, ha"?

  6. #6
    toner monkey 100+ Posts jamesyboy's Avatar
    Join Date
    Jul 2010
    Posts
    171
    Post Thanks / Like
    Rep Power
    10

    Re: e-Bridge X Issues

    I had various issues with e bridge x colour machines which firmware 3000 resolved as long as hdd was formatted

    Driver seem an issue dont like the universal driver ; strip it off the server and install ps driver

    had a blk machine a 456 hanging when scanning changed driver fine

    there a 3300 version out now !!!!

    also watch out the firmware can change setting on p counters / follow me printing


  7. #7
    Field Supervisor 1,000+ Posts


    TheOwl's Avatar
    Join Date
    Nov 2008
    Location
    Tasmania
    Posts
    1,700
    Post Thanks / Like
    Rep Power
    41

    Re: e-Bridge X Issues

    There has recently been a new Universal Driver which Toshiba AUS are still testing, but I managed to get a copy early for a problematic site.

    The new UniDRV works a treat and solves alot of issues that the original had.

    The best part of the new driver is that all the file names are different so it will install along side the old driver with out having to strip the original files out.

    When it comes out (if it hasn't already) I would suggest everyone moves to this driver.

    Please don't ask me for firmware or service manuals as refusal often offends.

  8. #8
    Senior Tech 100+ Posts
    Join Date
    May 2011
    Posts
    131
    Post Thanks / Like
    Rep Power
    8

    Re: e-Bridge X Issues

    This new Universal Driver will access temp folder on client pc...

    I have customer having error messages when we clicked on Printing Preferences with McAfee Access Protection enabled where the temp folder is monitored...

    Both Universal Driver & PS3 having similar issue...

    1.jpg


  9. #9
    Field Supervisor 1,000+ Posts


    TheOwl's Avatar
    Join Date
    Nov 2008
    Location
    Tasmania
    Posts
    1,700
    Post Thanks / Like
    Rep Power
    41

    Re: e-Bridge X Issues

    Quote Originally Posted by didi2005 View Post
    This new Universal Driver will access temp folder on client pc...

    I have customer having error messages when we clicked on Printing Preferences with McAfee Access Protection enabled where the temp folder is monitored...

    Both Universal Driver & PS3 having similar issue...

    1.jpg

    These are the files that are within a zip file which used to be kept under:

    %systemroot%\system32\spool\drivers\w32x86\3 for 32Bit systems
    %systemroot%\system32\spool\drivers\x64\3 for 64Bit systems

    The biggest issue that Toshiba had was that most Corporate networks would deny normal users access to anything within the Windows folder.

    I might have to do some playing around with that as I haven't had any issues with other AV software in the "Temp" folder.

    Please don't ask me for firmware or service manuals as refusal often offends.

  10. #10
    Senior Tech 100+ Posts
    Join Date
    May 2011
    Posts
    131
    Post Thanks / Like
    Rep Power
    8

    Re: e-Bridge X Issues

    The machine is actually demo for customer...Their IT personnel install the printer driver themselves...Then having printing issue where certain data/text is missing from the printout...Later IT personnel discover the error occur when trying to edit printer properties...
    Then I've follow up the issue and found that it was blocked by the AV software...
    The funny part is that existing Canon machines do not have this kind of problem...
    End up customer reject the machine and use back Canon machines...


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here