Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Technician
    Join Date
    Jan 2009
    Location
    Beltsville, MD
    Posts
    30
    Rep Power
    18

    Toshiba E 353 Start Button Problem?

    Customer has a Toshiba E 353 copier that seems to have a Start Button problem?You have to press it 3 to 4 time's before it will make a copy, and it happens every time you try to make a copy.Replaced the Start switch and still the same thing.Customer can print to it just fine and all the other button's on the console seem to be working and responding just fine.Took the console out of the customers machine and hooked it up to a Toshiba 283 and it worked fine.
    Any suggestions would be appreciated.
    Thanks


  2. #2
    Technician
    Join Date
    Jan 2009
    Posts
    17
    Rep Power
    18

    Re: Toshiba E 353 Start Button Problem?

    don't know , it seems odd that it would work fine on another machine. maybe pinched wires on the harness running back to the system board?


  3. #3
    Field Tech 500+ Posts
    Toshiba E 353 Start Button Problem?

    michaelc's Avatar
    Join Date
    Mar 2011
    Location
    England
    Posts
    588
    Rep Power
    24

    Re: Toshiba E 353 Start Button Problem?

    Might also be worth updating the firmware and a format of the hard drive just on the off chance that the machine is struggling to store the image.

    It didn't say that I couldn't do it in the manual.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here