Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Mar 2015
    Posts
    9
    Rep Power
    0

    Xerox 700 Digital Press - 10-342

    HI

    I have a xerox 700, giving error code 10-342. Its related to fuser, please advice how to get rid of error code.

  2. #2
    Senior Tech 250+ Posts Jake2o's Avatar
    Join Date
    Dec 2007
    Location
    Lancashire
    Posts
    304
    Rep Power
    26

    Re: Xerox 700 Digital Press - 10-342

    Hi your error code is reporting:-
    Decurler Cam Upper operation failure is detected

    it's possible that you had a jam or fault and the main body of the machine was turned off but not any accessories that are attached to the machine. Unplug / turn off all parts of the machine including high capacity feeder, booklet maker etc....

    Failing that open the paper path module of the machine and is there a spillage of toner around where the fuser sits and the decurler.

    It's nothing to do with the fuser that is error code 10-324 where you re-set an NVM to get the machine working again.

  3. #3
    Service Manager 1,000+ Posts
    Xerox 700 Digital Press - 10-342

    adriansto's Avatar
    Join Date
    Nov 2007
    Location
    Somewhere in Europe near Black Sea
    Posts
    1,733
    Rep Power
    44

    Re: Xerox 700 Digital Press - 10-342

    Decurler is not driven. One of the coupler is sticking on his shaft. Lubricate the shafts

    Look Decurler Drive Couplers.JPG

  4. #4
    Senior Tech 250+ Posts Jake2o's Avatar
    Join Date
    Dec 2007
    Location
    Lancashire
    Posts
    304
    Rep Power
    26

    Re: Xerox 700 Digital Press - 10-342

    I've had this before on a 700.
    In my machines case the Y dev housing was spilling toner on to the OB side of the decurler unit and getting caught in the gears and cogs causing it bind and draw too much power.
    I hoovered out the cog & gears and it worked fine afterwards.
    Just needed new Dev housing in Y.

  5. #5
    Junior Member
    Join Date
    Mar 2015
    Posts
    9
    Rep Power
    0

    Re: Xerox 700 Digital Press - 10-342

    Thanks. coupler was not driven, Got it sorted. Thanks to others as well for the inputs.


    Quote Originally Posted by adriansto View Post
    Decurler is not driven. One of the coupler is sticking on his shaft. Lubricate the shafts

    Look Decurler Drive Couplers.JPG

  6. #6
    Junior Member
    Join Date
    Dec 2018
    Posts
    1
    Rep Power
    0

    Re: Xerox 700 Digital Press - 10-342

    I have this same error code. I have followed the advice in this thread. I have vacuumed the toner, cleaned the gears, and oiled the shafts, and the decurler drive couplers in the inside back, I had to take apart the right side of the copier to reach them. I still have 10-342 fault code. What else could I try to get my 700 working again?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here