Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2017
    Location
    Heerlen
    Posts
    3
    Post Thanks / Like
    Rep Power
    0

    Question Xerox multifunctionals randomly rebooting

    Dear members of copytechnet.


    I am working as local support employee by a hospital in The Netherlands and we've since 2 or 3 weaks problems with our xerox multifunctionals.
    The problems occurs on different types of xerox multifunctionals (workcentre 7835, 3655, 5945) and the problem occurs over different locations in our network.


    The problem we have is that the multifunctionals printers of xerox randomly rebooting. We are using equitrack services, the users will print to a follow you print queue and need to log on to the printer with a company badge.
    On the printer we see the general error code: 303.777.00.
    We've tried to resolve this problem by updating the firmware version of the multifunctional but it doesn't resolve our problem.
    some examples:
    We have the problem on a workcentre 7835 with firmware version: 072.010.165.14201.
    The same problem exist on a workcentre 3655 with firmware version: 072.060.165.14201
    We update the firmware of a workcentre 5945 with firmware version: 073.091.136.34300 but still the same problem.


    Our multifunctionals has worked perfect for over a year but since a few weaks we get more and more calls of users with this problem.
    The problem was also report to xerox support but we have not yet a working solution. We also have contact with xerox support but i was searching on the internet for a solution and i have found this forum, maybe someone can help us with this problem?


    Please let me know if you need more information.


    Thanks in advance for all your help.


    Best regards,
    Wesley Heijnen


  2. #2
    Trusted Tech 50+ Posts



    Join Date
    May 2014
    Posts
    71
    Post Thanks / Like
    Rep Power
    7

    Re: Xerox multifunctionals randomly rebooting

    Do you have them setup to do a scheduled overwrite at 3AM in the morning? A Xerox running ConnectKey needs that nightly reboot. After being pushed hard all day they seem to go bonkers without that reset.

    Sent from my SM-J120W using Tapatalk


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here