Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5

Thread: activation code

  1. #1
    Senior Tech 100+ Posts
    Join Date
    Apr 2012
    Location
    lusaka zambia
    Posts
    123
    Rep Power
    14

    activation code

    i have a xeox wc 7535 displaying register supplies using Activation Code. Anybody help me this code.


  2. #2
    Junior Member
    Join Date
    Jul 2018
    Location
    kampala
    Posts
    5
    Rep Power
    0

    Re: activation code

    Quote Originally Posted by Reeves View Post
    i have a xeox wc 7535 displaying register supplies using Activation Code. Anybody help me this code.
    Save nvm for that machine on a usb drive then remove the battery(yellow lithium battery) on the nvm pwb inside ess for 5 minutes and then reinstall and problem solved


  3. #3
    Service Manager 1,000+ Posts
    activation code

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,172
    Rep Power
    33

    Re: activation code

    Quote Originally Posted by kawessa View Post
    Save nvm for that machine on a usb drive then remove the battery(yellow lithium battery) on the nvm pwb inside ess for 5 minutes and then reinstall and problem solved
    if the battery is failing you need to REPLACE the battery


  4. #4
    Service Manager 1,000+ Posts
    activation code

    adriansto's Avatar
    Join Date
    Nov 2007
    Location
    Somewhere in Europe near Black Sea
    Posts
    1,684
    Rep Power
    42

    Re: activation code

    Quote Originally Posted by Reeves View Post
    i have a xeox wc 7535 displaying register supplies using Activation Code. Anybody help me this code.
    What did you changed to the machine ?
    Trying to use another type of toner ?


  5. #5
    Service Manager 1,000+ Posts
    activation code

    Phil B.'s Avatar
    Join Date
    Jul 2016
    Location
    Raleigh NC
    Posts
    2,172
    Rep Power
    33

    Re: activation code

    Quote Originally Posted by adriansto View Post
    What did you changed to the machine ?
    Trying to use another type of toner ?
    that sounds like what he did...


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here