Results 1 to 5 of 5
  1. #1
    miked
    Guest

    Cool Xerox Docucolor 252 Error Code 042-326

    I have a Xerox 252 DocuColor printer and I'm getting error code 042-326. In the past i have used instructions from TechMate to reset the NVM read/write and this has worked fine but this time it is not working. I've cleaned the belt and aligned as well. Any further suggestions or ideas. I would appreciate any help. Miked


  2. #2
    Field Supervisor 500+ Posts
    Join Date
    Aug 2006
    Posts
    831
    Post Thanks / Like
    Rep Power
    24
    check belt patch, maybe is damaged, maybe put some reflected label on it.
    if this do not help replace belt


  3. #3
    Senior Tech 100+ Posts
    Join Date
    Aug 2008
    Location
    Belo Horizonte
    Posts
    134
    Post Thanks / Like
    Rep Power
    0

    This Might Help

    See attached files.

    Attached Files Attached Files

  4. #4
    Trusted Tech 50+ Posts
    Join Date
    May 2009
    Location
    Moscow
    Posts
    56
    Post Thanks / Like
    Rep Power
    0
    See also

    Attached Files Attached Files

  5. #5
    Service Manager 250+ Posts
    Join Date
    Mar 2008
    Location
    Auckland
    Posts
    294
    Post Thanks / Like
    Rep Power
    15
    Quote Originally Posted by miked View Post
    I have a Xerox 252 DocuColor printer and I'm getting error code 042-326. In the past i have used instructions from TechMate to reset the NVM read/write and this has worked fine but this time it is not working. I've cleaned the belt and aligned as well. Any further suggestions or ideas. I would appreciate any help. Miked
    Clean/ vac excessive toner from the IBT belt and cleaner assy. Clean the silver patch on the belt; replace if worn. also clean the IBT assy esp. the rollers that come in contact with the belt (i.e. backup roll, idler roll, etc).

    If the belt appears to be damaged, skewed or deformed- replace it. Don't forget to check and reset 741-105 to 0 after putting it all back in place.

    If still not fixed, try to reset the IOT NVM (under NVM init). replace the whole IBT assy (including belt) if necessary


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here