Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Technician
    Join Date
    May 2009
    Location
    George
    Posts
    30
    Post Thanks / Like
    Rep Power
    0

    Angry Dc252 full colour black green tint

    Hi my dc252 prints b/w prints ok.When i print full colour black the prints starts black and +- 80 prints ok ,the 81st print its got a green tint and stay like that. It drift from black to green tint.
    Replaced the all the drums,mcu,ess,bias,charge,lvps pwbs. The kc and my ros. 1st btrs and backup roll
    Mob assy,fuser, ibt belt.
    I reloaded machine software 1.210.25 and reloaded fiery and all print drivers and cws.

    Help please

    Thanks


  2. #2
    Technician
    Join Date
    Mar 2010
    Posts
    43
    Post Thanks / Like
    Rep Power
    9
    It might be some problem with the black toner dispensing.


  3. #3
    Technician
    Join Date
    May 2009
    Location
    George
    Posts
    30
    Post Thanks / Like
    Rep Power
    0
    Its not black and white prints.Its process black


  4. #4
    Service Manager 250+ Posts
    Join Date
    Feb 2009
    Location
    Rogers, Arkansas
    Posts
    353
    Post Thanks / Like
    Rep Power
    0
    Maybe a dumb question...Did you perform Max Setup through diagnostics??


  5. #5
    Technician
    Join Date
    May 2009
    Location
    George
    Posts
    30
    Post Thanks / Like
    Rep Power
    0
    Yes i did a max setup.We use a ef-1000 spectro to calibrate the fiery.


  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Aug 2006
    Posts
    864
    Post Thanks / Like
    Rep Power
    25
    Does this happen only with print or also with copy?

    Does this happen when print from diagnostic mode or just when use fiery?

    If happen only with fiery print then try to find some patch on Xerox web site.


  7. #7
    Service Manager 250+ Posts
    Join Date
    Feb 2009
    Location
    Rogers, Arkansas
    Posts
    353
    Post Thanks / Like
    Rep Power
    0
    Quote Originally Posted by Leonardbez View Post
    Yes i did a max setup.We use a ef-1000 spectro to calibrate the fiery.
    That's not a Max setup. That is a calibration.


  8. #8
    Technician
    Join Date
    May 2009
    Location
    George
    Posts
    30
    Post Thanks / Like
    Rep Power
    0
    I did a max setup and then i did a calibration with spectro
    When i do a internal test print (pg print) i can see the change on the process black. I did about 500 internal prints.I can see the change in the 20 to 5% bolcks.The problem are on the machine i think.When the machine prints the process black right its stay like that for about 80 prints and then print 81 gots green tint.And then it stay green for the rest of the 500 prints untill you calibrate and then back to black again.Its look like to get the machine to print process black right again i have to calibrate


  9. #9
    Junior Member
    Join Date
    Jun 2011
    Posts
    6
    Post Thanks / Like
    Rep Power
    0

    Having same trouble

    This is an old thread, I am assuming you found a solution. I am posting because I have a machine doing what I believe is the same thing yours was doing. Ours is a X700. After a calibration it will run perfectly for 81 pages, pause for a moment and when it resumes the calibration is WAY off. You said a green tint. We were getting blacks change to a muddy green brown. Like a really bad process black. If we are running a bw document the blacks become extreamly over saturated with almost no transition in the gray scale. If we then calibrate off the glass it is again perfect for 81 copies. It is as the machine looses its calibration on the black channel.
    We are stumped. We have found replacing the MCU board will fix the issue for about a month. I would appericate any help that may come my way.


  10. #10
    Service Manager 250+ Posts
    Join Date
    Feb 2009
    Location
    Rogers, Arkansas
    Posts
    353
    Post Thanks / Like
    Rep Power
    0
    What firmware level are you at on the 700?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here