Results 1 to 10 of 10
  1. #1
    Technician
    Join Date
    May 2011
    Posts
    12
    Post Thanks / Like
    Rep Power
    8

    Exclamation i had a green bar freeze

    i had a workcentre 7665 with green bar freeze and at the end comunication firewire problem the firmeware is 040.033.53050 somebody had a alternative


  2. #2
    Service Manager 250+ Posts
    Join Date
    Nov 2009
    Location
    Glendale ,CA
    Posts
    455
    Post Thanks / Like
    Rep Power
    0

    Re: i had a green bar freeze

    sounds like the firewire board is bad


  3. #3
    Technician
    Join Date
    May 2011
    Posts
    12
    Post Thanks / Like
    Rep Power
    8

    Re: i had a green bar freeze

    nop i changed and i restore the software and i clean te ccm, and i replaced the firewire cable too

    but nothing the machine it dosn't response


  4. #4
    Service Manager 250+ Posts
    Join Date
    Nov 2009
    Location
    Glendale ,CA
    Posts
    455
    Post Thanks / Like
    Rep Power
    0

    Re: i had a green bar freeze

    do you have a laptop with pws


  5. #5
    Technician
    Join Date
    May 2011
    Posts
    12
    Post Thanks / Like
    Rep Power
    8

    Re: i had a green bar freeze

    a friend have it


  6. #6
    Service Manager 250+ Posts
    Join Date
    Nov 2009
    Location
    Glendale ,CA
    Posts
    455
    Post Thanks / Like
    Rep Power
    0

    Re: i had a green bar freeze

    are there any error codes?


  7. #7
    Service Manager 250+ Posts
    Join Date
    Nov 2009
    Location
    Glendale ,CA
    Posts
    455
    Post Thanks / Like
    Rep Power
    0

    Re: i had a green bar freeze

    was the copier working fine
    did you do something to the copier like reload software
    more details
    its all about details


  8. #8
    Field Supervisor 1,000+ Posts


    adriansto's Avatar
    Join Date
    Nov 2007
    Location
    Somewhere in Europe near Black Sea
    Posts
    1,072
    Post Thanks / Like
    Rep Power
    28

    Re: i had a green bar freeze

    Power off the copier.
    Disconnect both ends of usb cable between UI and net controller.
    Then plug one end of usb cable in usb port of your laptop / desktop.
    Same for the other ends. If the computer recognize both ends you can reconnect the usb cable in machine and check it is work.
    If the computer dont recognize the ends then the usb cable is the problem.
    Check also the cable between UI interface and CCM.

    Last edited by adriansto; 09-23-2011 at 01:45 PM.

  9. #9
    Service Manager 250+ Posts
    Join Date
    Feb 2009
    Location
    Rogers, Arkansas
    Posts
    359
    Post Thanks / Like
    Rep Power
    0

    Re: i had a green bar freeze

    Try using a different usb port to connect to on the controller. You might need to enable the other usb ports through the machine b4 you can.


  10. #10
    Technician
    Join Date
    May 2011
    Posts
    12
    Post Thanks / Like
    Rep Power
    8

    Re: i had a green bar freeze

    yes in fact there is a couple of errors 3-347 and 3-316 are repetitive. In other machine i can repair it easy the hdd was defective and the port usb 0 too, but in this case i can't do it. i change the software from alternet boot, pws with DC 102 software upgrade and i fail in the alternet boot only appper "ess is operational" that`s all only this
    thanks for your time


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here