Konica Minolta bizhub 252 is not loaded to the system at startup

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • LinART
    • Jul 2024

    [Dead] Konica Minolta bizhub 252 is not loaded to the system at startup

    Konica Minolta bizhub 252 is not loaded to the system at startup. The screen shows a clock, then fades out the screen. I suspect that the problem with NVRAM. Now I want to write the firmware from the CF ... But I can not find it. Anyone can send an e-mail admin@sadmin.org firmware for 252p, for example, 4038-F000-G00-K0-300_CHECKSUM-6452 (Phase 3.05)? Or NVRAM recovery firmware bizhub C250/C252: 20070301_4038-F000-GCN-G4-000 (2000), Checksum: 16E6.EXE. Thank you.
  • RRodgers
    Service Manager
    1,000+ Posts
    • Jun 2009
    • 1950

    #2
    Try a trouble reset first. Turn the machine on while holding down the Utility key.
    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it.

    Comment

    • LinART

      #3
      Originally posted by RRodgers
      Try a trouble reset first. Turn the machine on while holding down the Utility key.

      It did not help.

      Comment

      • xsstaff

        #4
        hi there! please tell me if you managed the situation... i'm in the same position, and i can't find the nvram recovery for bizhub c252. if you need, i have the firmware you requested. thanks!

        Comment

        • LinART

          #5
          Originally posted by xsstaff
          hi there! please tell me if you managed the situation... i'm in the same position, and i can't find the nvram recovery for bizhub c252. if you need, i have the firmware you requested. thanks!
          I solved the problem with NVRAM recovery firmware bizhub C250/C252. I can share. Contact with PM

          Comment

          • radew

            #6
            Konica C252 nvram problem

            Dear All,

            I also have the similar problem and been trying to program the copier without any success despite with the technician from the local copier company ..

            I will be grateful if someone could give me a pointer ?

            Cheers,
            Mao

            Comment

            • Naveed Shahid
              Trusted Tech
              Site Contributor
              100+ Posts
              • May 2008
              • 160

              #7
              Re: Konica Minolta bizhub 252 is not loaded to the system at startup

              Originally posted by LinART
              I solved the problem with NVRAM recovery firmware bizhub C250/C252. I can share. Contact with PM
              can u send me solution i am also facing same problem

              thanks
              naveed
              toshiba_estudio@yahoo.com

              Comment

              • ozkan
                Junior Member
                • Feb 2018
                • 7

                #8
                Re: Konica Minolta bizhub 252 is not loaded to the system at startup

                Hi I have the same problem, but I couldn't find the firmware. Any suggestions?

                Comment

                Working...