Bizhub 350 scan to issues

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • trektech
    Technician
    • Dec 2007
    • 45

    Bizhub 350 scan to issues

    My customer's Bizhub 350 moved to a new location and no longer will scan to email.
    Whether scan to email or SMB error ED09C6 or ED09C7.
    Windows 2003 server with DC. IT guy says that it is not getting through to the server somehow but the Pagescope web interface is available as well as printing from all workstations. fax works as well.

    I have done a total clear and re-entered all settings after the IT person tried to reconfigure the machine to use a Gmail account rather that the previous account they had had. It worked until the attempt to switch to Gmail.

    What I do not understand is why I cannot even set up scan to SMB on this network.

    I know there has been a lot of posts on this but none seem to address this situation to me as I can understand it. Can it be as simple as using upper case? Whay does the IT guy now tell me the Bizhub no longer logs into the server?

    It's a mixed Mac and Windows environment but everyone can use the Bizhub except now for scan.

    I have turned SSL on and off. DNS on and off as well with similar negative results.

    I really need some step by step, setting up Bizhub 350 for scan to functions help.
    As by the book, it should be correct but it's not working for some reason.

    Help?
  • kyotech75

    #2
    Some things to check

    I know the gmail uses different smtp servers, so make sure the smtp server being used is the correct one for the account. Also SSL is required for gmail and it uses port 465 for smtp.

    Have you tried to connect a laptop up with a crossover and try to scan to smb directly. This will tell you if you have a problem with the scanner or some setting on the network. I have had some issues with Small business server not allowing SMB scanning because of permissions on folders. Try to create a new folder on the root directory and (since you have access to the IT person) use the administrator login and password.

    Make sure DNS is set up correctly if host name is being used, but for testing purposes IP address is the way to go.

    This may not make it work but may help you prove the problem is not your machine and will put the liability on the customers IT staff to figure it out.

    GL

    Comment

    • trektech
      Technician
      • Dec 2007
      • 45

      #3
      I have not tried the laptop with crossover cable thing yet but I will.
      I have set the Gmail settings up as you say with no luck.
      What I really do not understand is why the machine will print from network, ping other IP addresses, local and internet, fax and all other things it is supposed to do but will no longer scan to email as it did before.

      Originally posted by kyotech75
      I know the gmail uses different smtp servers, so make sure the smtp server being used is the correct one for the account. Also SSL is required for gmail and it uses port 465 for smtp.

      Have you tried to connect a laptop up with a crossover and try to scan to smb directly. This will tell you if you have a problem with the scanner or some setting on the network. I have had some issues with Small business server not allowing SMB scanning because of permissions on folders. Try to create a new folder on the root directory and (since you have access to the IT person) use the administrator login and password.

      Make sure DNS is set up correctly if host name is being used, but for testing purposes IP address is the way to go.

      This may not make it work but may help you prove the problem is not your machine and will put the liability on the customers IT staff to figure it out.

      GL

      Comment

      • kyotech75

        #4
        The reason has to be on the network, ie a setting, a server change or some port being blocked that was not before.
        If the customer is using a new firewall or something like that then that may be the issue. When you print you are sending information directly to the printers IP address and there is no information that has to be sent through a firewall. Faxing uses the phone line and does not have to go through the network. If they are receiving faxes to a folder (network fax) then set the scans to go to that folder and test it. If it scans to that folder you can eliminate the scanner as the problem.

        Also, just a thought, change the network cable and try a different IP address just to test. Stranger things have happened.

        Comment

        • mdavin
          Technician
          • Aug 2008
          • 70

          #5
          Server 2003 by default has SMB packet and secure channel signing turned on the bizhub 250/350 will not scan to SMB under these circumstances. There might be a final firmware that allows this but I'm not sure. The final version I use on my 250/350's is G30. The IT department would have to turn these features off on the server, do not offer to change the settings on the server tell them its up to them if they want to change the settings, I would assume no responsibility for the server settings I never get into that with IT departments I simple state the machine does not support SMB packet and secure channel signing these features must be off, while I know how to turn these off I will not touch a server that I do not manage my self. If the IT department does not comply setup scan to FTP or use the IP scanner/Image receiver software. The image receiver is what I typically use on server 2003 when SMB is not available. Also for the Scan to email find out who there ISP is and use the ISP SMTP to scan-to-email typically when you use the ISP SMTP you can put what ever you want in the email field (no authentication)and it will work also resolve the ip address for the host name I never use host names for scan-to-email. Some might argue (It departments mostly) that the ip address changes but I have not had that happen yet with comcast bellsouth/att roadrunner nuvox broadsmart cbeyond have all had the same smtp IP even when bellsouth went to att the IP's stayed intact. Also if you must use gmail there are some bit codes you could find in the service manual that will make it so you can put a separate authentication settings for the SMTP and the pop3. mode 380 I belive
          Last edited by mdavin; 12-23-2010, 08:23 PM. Reason: mode 380 not 360

          Comment

          • BIG PAPA
            Da Boss
            100+ Posts
            • Jan 2010
            • 234

            #6
            With your SMB issues, are you going directly to server or to a workstation? If it is a workstation make sure that there is a local user account setup to use, not a domain login. Turn off any firewalls and try again. but I have seen the local user issue many times.
            sigpic

            Comment

            • TheOwl
              Service Manager
              Site Contributor
              1,000+ Posts
              • Nov 2008
              • 1733

              #7
              Ask your IT guys to whitelist the IP address of the copier so that it doesn't need to authenticate with Exchange or what ever email server they are using.

              As for scan to SMB, then it must be a local account on the PC (as this machine won't authenticate with a domain) and you will also need to ensure that 'Digital Signing of SMB Packets' is disabled on the location to where you are trying to scan to as this machine doesn't support digital signing of SMB packets. The Digital Signing is set through a group policy on the server which filters down to client PC's so you might find that your IT person might not want to disable this feature. I know that I wouldn't if it was my network. :-)
              Please don't ask me for firmware or service manuals as refusal often offends.

              Comment

              • ptrflrs
                Glorified Parts Swapper
                100+ Posts
                • Dec 2010
                • 192

                #8
                for smb, have you checked if it was moved to a different subnet? as for the gmail, good luck on that one, check ur ports out -smtp and verify authentication method for gmail and as someone already mentioned firmware. gmail settings:

                Incoming Mail (POP3) Server - requires SSL: pop.gmail.com
                Use SSL: Yes
                Port: 995 Outgoing Mail (SMTP) Server - requires TLS or SSL: smtp.gmail.com (use authentication)
                Use Authentication: Yes
                Port for TLS/STARTTLS: 587
                Port for SSL: 465 Account Name: your full email address (including @gmail.com or @your_domain.com) Email Address: your email address (username@gmail.com or username@your_domain.com) Password: your Gmail password
                jesus loves you! (everyone else thinks you're an assh*le)
                street cred: CompTIA A+ & Network+ Certified; Konica Minolta Gold Seal x2,
                Konica Minolta Outward ASSociate, Ricoh, Sharp, Lexmark trained

                Comment

                • trektech
                  Technician
                  • Dec 2007
                  • 45

                  #9
                  I agree it is in the network but I have been trying to appease the IT guy who does not seem to want it to be anything other than the Bizhubs fault.
                  I did use a cross over cable to a laptop and all is well there as far as scanning.
                  I did try a different cable and IP addy as you suggest and still no joy.
                  Thanks

                  Originally posted by kyotech75
                  The reason has to be on the network, ie a setting, a server change or some port being blocked that was not before.
                  If the customer is using a new firewall or something like that then that may be the issue. When you print you are sending information directly to the printers IP address and there is no information that has to be sent through a firewall. Faxing uses the phone line and does not have to go through the network. If they are receiving faxes to a folder (network fax) then set the scans to go to that folder and test it. If it scans to that folder you can eliminate the scanner as the problem.

                  Also, just a thought, change the network cable and try a different IP address just to test. Stranger things have happened.

                  Comment

                  • trektech
                    Technician
                    • Dec 2007
                    • 45

                    #10
                    Through a server which I do believe is the issue. As mentioned, I did connect without issue off the network with a laptop and a cross over cable.
                    Windows Server 2003 with domain control and an IT guy who insists on not checking firewalls and other settings that may be blocking this function.

                    Originally posted by BIG PAPA
                    With your SMB issues, are you going directly to server or to a workstation? If it is a workstation make sure that there is a local user account setup to use, not a domain login. Turn off any firewalls and try again. but I have seen the local user issue many times.

                    Comment

                    • trektech
                      Technician
                      • Dec 2007
                      • 45

                      #11
                      I think it must have to do with the domain authentication problem. I tried other available IP addresses (when the IT guy was not there - he is very particular about such things) and it still will not scan to email or SMB. I used a variety of SMTP servers and email addresses and it just won't go past the server domain controller (I think).

                      Originally posted by TheOwl
                      Ask your IT guys to whitelist the IP address of the copier so that it doesn't need to authenticate with Exchange or what ever email server they are using.

                      As for scan to SMB, then it must be a local account on the PC (as this machine won't authenticate with a domain) and you will also need to ensure that 'Digital Signing of SMB Packets' is disabled on the location to where you are trying to scan to as this machine doesn't support digital signing of SMB packets. The Digital Signing is set through a group policy on the server which filters down to client PC's so you might find that your IT person might not want to disable this feature. I know that I wouldn't if it was my network. :-)

                      Comment

                      • Stirton.M
                        All things Konica Minolta
                        1,000+ Posts
                        • Oct 2009
                        • 1804

                        #12
                        "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
                        ---Groucho Marx


                        Please do not PM me for questions related to Konica Minolta hardware.
                        I will not answer requests or questions there.
                        Please ask in the KM forum for the benefit of others to see the question and give their input.

                        Comment

                        • Stirton.M
                          All things Konica Minolta
                          1,000+ Posts
                          • Oct 2009
                          • 1804

                          #13
                          Solution ID TAUS0702066EN* Solution Usage 4
                          Description

                          ED09C6 error code when trying to scan to SMB.

                          Solution

                          PROBABLE CAUSES:

                          1. LAN cable is not connected or the destination address is incorrect. Check that the LAN cable is correctly connected. Also check that the settings for the destination address and port number are correctly specified.

                          2. The SMB ports are closed for security reasons, usually due to a firewall or anti-virus utility. Ports 137, 138, 138 and 445 need to be verified that they are open. If these ports are closed, a connection cannot be made to the workstation from the machine, thus creating the error. Checking the ports should only be done by the customer network administrator. DO NOT change these ports yourself.





                          Solution ID TAUS0648544EN* Solution Usage 17
                          Description

                          How to scan to SMB.

                          Solution

                          When setting up scanning to SMB, user rights must be set appropriately for the environment that the workstation is in (i.e., Local Workgroup or Domain). Below is an example of both:

                          1. User1@usa.konicaMinolta.us
                          "Many years ago I chased a woman for almost two years, only to discover that her tastes were exactly like mine: we both were crazy about girls."
                          ---Groucho Marx


                          Please do not PM me for questions related to Konica Minolta hardware.
                          I will not answer requests or questions there.
                          Please ask in the KM forum for the benefit of others to see the question and give their input.

                          Comment

                          • BIG PAPA
                            Da Boss
                            100+ Posts
                            • Jan 2010
                            • 234

                            #14
                            Interlochen? Glad you guys have been getting all the snow. Haha. I'm just a ways north. As for the IT guy, well you have proven there is no problem with the machine, and it is his network. If he is unwilling to help you, well there is little you can do. I have had similar issues in the past, usually resulting in my mgt having to get involved to get assistance from the IT dept. otherwise they must not really want scanning. Cant fix there network without them doing some work.
                            sigpic

                            Comment

                            • trektech
                              Technician
                              • Dec 2007
                              • 45

                              #15
                              Thats about the way I've come to see it and, fortunately, the customer understands that it is the network and not the machine so there is no problems there. I thought I had a good working relationship with this IT guy prior to this but.....

                              I thought you all got tons more did than we did this time around!
                              It's a funny year as just a few miles away there were at least 12 more inches than we have had.

                              Comment

                              Working...