Bizhub C552 grey halftone turning pink

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • tnrtt
    Trusted Tech
    100+ Posts
    • May 2013
    • 145

    Bizhub C552 grey halftone turning pink

    I have a C552 where a grey halftone is getting a pinkish hue. I did the gradation adjustment and ran 200 copies of customers job, which came out fine. They called the next day to say it's doing the same thing. I have a sample of what it should look like. I will get a sample of what it should look like Monday. The "W" is turning pink and the blue it's on is getting darker. It has fairly new IU's and a new transfer belt.
    Attached Files
  • allan
    RTFM!!
    5,000+ Posts
    • Apr 2010
    • 5402

    #2
    Re: Bizhub C552 grey halftone turning pink

    Give a sample of the demo page. is printing the same?
    Whatever

    Comment

    • EarthKmTech
      Step aside, noob
      1,000+ Posts
      • May 2009
      • 2141

      #3
      Re: Bizhub C552 grey halftone turning pink

      Did you clean the IDC sensors ?

      Comment

      • copier tech
        Field Supervisor
        5,000+ Posts
        • Jan 2014
        • 7721

        #4
        Re: Bizhub C552 grey halftone turning pink

        Do you have any P codes? Check the belt life, if it's over 500k replace it, especially if you have P 21 codes, then run gradation etc

        Comment

        • neil greenhough
          Technician
          50+ Posts
          • Nov 2010
          • 51

          #5
          Re: Bizhub C552 grey halftone turning pink

          Are the prints, prints? Or are the copies of prints? If they are copies then you could check which original mode the customer is using to produce them. The best mode to use is text mode but most machines are defaulted to text/photo. If they are printed outputs then obtain a copy of the file and print it on another machine. If you suspect that it is a colour drift/skew problem then you could test the theory by entering service mode - test mode - lattice pattern print and output a 4 colour overlayed pattern. This would show which colour is out of alignment. If this be the case then check the output voltages from the I.D sensors in service mode - state confirmation - level history 1. If there is a significant difference between them then clean them. I had a problem with the wiring to them which caused just yellow to skew mis-registrate. There were also problems with the transfer belt units which could also cause registration problems. Konica recommend using the upgraded belt unit for the newer Bizhub 654/754 to stop these occurences. What do the halftone patterns look like? I notice that the prints are full colour. What do the halftone patterns look like. I mention this because the black development unit roller doctor blade can get clogged causing deletions and as such uneven density. I slide a piece of paper down it and this seems to cure it. There's a few things for you to try. Keep us posted. Good luck!

          Comment

          Working...