TASKalfa 8353ci hole punch not showing up

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • kuby
    Senior Tech
    1,000+ Posts
    • Oct 2007
    • 1305

    TASKalfa 8353ci hole punch not showing up

    Installed a TASKalfa 8353ci and adding a DF-7110 finisher with a PH-7A. How do I get the hole punch unit to show up? I thought it would auto find it?

    Thanks
  • tmaged
    Owner/Service Manager
    Site Contributor
    1,000+ Posts
    • Oct 2008
    • 1780

    #2
    Re: TASKalfa 8353ci hole punch not showing up

    Make sure you have it plugged in to the correct place. The connector will reach a couple of different spots.
    Hope that helps !
    -Tony
    www.dtios.com
    Become a fan on Facebook

    Comment

    • kuby
      Senior Tech
      1,000+ Posts
      • Oct 2007
      • 1305

      #3
      Re: TASKalfa 8353ci hole punch not showing up

      Yea thanks. The tech had plugged in the one wire into the wrong plug. All is good now.

      Comment

      • tmaged
        Owner/Service Manager
        Site Contributor
        1,000+ Posts
        • Oct 2008
        • 1780

        #4
        Re: TASKalfa 8353ci hole punch not showing up

        My response was from experience.
        We have had a few recently show up as Japan when installed. They will do 2 hole punch.
        You have to go in and change the country for it.
        Hope that helps !
        -Tony
        www.dtios.com
        Become a fan on Facebook

        Comment

        • kuby
          Senior Tech
          1,000+ Posts
          • Oct 2007
          • 1305

          #5
          Re: TASKalfa 8353ci hole punch not showing up

          Yea had that too. And had to go in service mode and change it.

          Comment

          Working...